<!DOCTYPE html>
<html dir="ltr" lang="nl-nl">
<head>
    <base href="http://aardschok.com/18-heaven-and-hell/shows-festivals/2295-y-t-zegt-toer-af" />
	<meta http-equiv="content-type" content="text/html; charset=utf-8" />
	<meta name="keywords" content="aardschok, rock, metal" />
	<meta name="author" content="Metal Mike" />
	<meta name="description" content="Aardschok - International Rock en Metal magazine " />
	<meta name="generator" content="Joomla! - Open Source Content Management" />
	<title>Y &amp; T zegt toer af</title>
	<link href="/component/jcomments/feed/com_content/2295" rel="alternate" type="application/rss+xml" title="Y &amp; T zegt toer af" />
	<link href="/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
	<link href="http://aardschok.com/component/search/?Itemid=200001&amp;catid=18&amp;id=2295&amp;format=opensearch" rel="search" title="Zoek Aardschok Rockommunity" type="application/opensearchdescription+xml" />
	<link href="/components/com_jcomments/tpl/default/style.css?v=30" rel="stylesheet" type="text/css" />
	<script type="application/json" class="joomla-script-options new">{"csrf.token":"e853465135517bb8316c80d55fcad149","system.paths":{"root":"","base":""},"system.keepalive":{"interval":3540000,"uri":"\/component\/ajax\/?format=json"}}</script>
	<script src="/components/com_jcomments/js/jcomments-v2.3.js?v=12" type="text/javascript"></script>
	<script src="/components/com_jcomments/libraries/joomlatune/ajax.js?v=4" type="text/javascript"></script>
	<script src="/plugins/content/smartresizer/smartresizer/js/multithumb.js" type="text/javascript"></script>
	<script src="/media/system/js/mootools-core.js?642b64b2093c6bf2f55c3bfea15e2d54" type="text/javascript"></script>
	<script src="/media/system/js/core.js?642b64b2093c6bf2f55c3bfea15e2d54" type="text/javascript"></script>
	<script src="/media/system/js/mootools-more.js?642b64b2093c6bf2f55c3bfea15e2d54" type="text/javascript"></script>
	<script src="/media/com_wrapper/js/iframe-height.min.js?642b64b2093c6bf2f55c3bfea15e2d54" type="text/javascript"></script>
	<!--[if lt IE 9]><script src="/media/system/js/polyfill.event.js?642b64b2093c6bf2f55c3bfea15e2d54" type="text/javascript"></script><![endif]-->
	<script src="/media/system/js/keepalive.js?642b64b2093c6bf2f55c3bfea15e2d54" type="text/javascript"></script>
	<script src="/media/jui/js/jquery.min.js?642b64b2093c6bf2f55c3bfea15e2d54" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-noconflict.js?642b64b2093c6bf2f55c3bfea15e2d54" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-migrate.min.js?642b64b2093c6bf2f55c3bfea15e2d54" type="text/javascript"></script>
	<script src="/media/jui/js/bootstrap.min.js?642b64b2093c6bf2f55c3bfea15e2d54" type="text/javascript"></script>
	<script type="text/javascript">
jQuery(function($){ initTooltips(); $("body").on("subform-row-add", initTooltips); function initTooltips (event, container) { container = container || document;$(container).find(".hasTooltip").tooltip({"html": true,"container": "body"});} });
	</script>

    <link rel="stylesheet" href="/templates/system/css/system.css" />
    <link rel="stylesheet" href="/templates/system/css/general.css" />


    
    <meta name="viewport" content="initial-scale = 1.0, maximum-scale = 1.0, user-scalable = no, width = device-width">

    <!--[if lt IE 9]><script src="https://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <link rel="stylesheet" href="/templates/as2017/css/template.css" media="screen">
    <!--[if lte IE 7]><link rel="stylesheet" href="/templates/as2017/css/template.ie7.css" media="screen" /><![endif]-->
    <link rel="stylesheet" href="/templates/as2017/css/template.responsive.css" media="all">


    <script>if ('undefined' != typeof jQuery) document._artxJQueryBackup = jQuery;</script>
    <script src="/templates/as2017/jquery.js"></script>
    <script>jQuery.noConflict();</script>

    <script src="/templates/as2017/script.js"></script>
        <script>if (document._artxJQueryBackup) jQuery = document._artxJQueryBackup;</script>
    <script src="/templates/as2017/script.responsive.js"></script>



<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-61459915-2', 'auto');
  ga('send', 'pageview');

</script>
<!-- Universal Google Analytics Plugin by PB Web Development -->


</head>
<body>

<div id="art-main">
    <div class="art-sheet clearfix">
<nav class="art-nav">
    
<ul class="art-hmenu"><li class="item-200001 current active"><a class=" active" href="/">Home</a></li><li class="item-98 deeper parent"><a href="/deze-maand-98">Deze maand</a><ul><li class="item-102"><a href="/deze-maand-98/cd-van-de-maand-102">CD van de Maand</a></li><li class="item-99"><a href="/deze-maand-98/10xeremetaal-99">10 Maal Eremetaal</a></li><li class="item-101"><a href="/deze-maand-98/verwacht-101">Verwacht</a></li></ul></li><li class="item-200322 deeper parent"><a href="/aarchive">Aarchive</a><ul><li class="item-200104"><a href="/aarchive/zoeken">Zoeken</a></li></ul></li><li class="item-67 deeper parent"><a href="/faq-67">FAQ</a><ul><li class="item-9"><a href="/faq-67/adverteren">Adverteren</a></li><li class="item-41"><a href="/faq-67/contact-41">Contact</a></li></ul></li><li class="item-200004 deeper parent"><a href="/komsnert">Komsnert</a><ul><li class="item-200005"><a href="/komsnert/zalenlijst">Zalenlijst</a></li></ul></li><li class="item-200177 deeper parent"><a href="/abonneren">Abonneren</a><ul><li class="item-200178"><a href="/abonneren/nabestellingen">Nabestellingen</a></li><li class="item-200176"><a href="/abonneren/aardshopcart">AardshopCart</a></li></ul></li><li class="item-200396 deeper parent"><a href="/aardschok-specials">Specials</a><ul><li class="item-200397"><a href="/aardschok-specials/20-jaar-aardschok">20 jaar Aardschok</a></li><li class="item-200398"><a href="/aardschok-specials/25-jaar-aardschok">25 jaar Aardschok</a></li></ul></li></ul> 
    </nav>
<header class="art-header">

    <div class="art-shapes">
<div class="art-object994765562" data-left="0.86%"></div>

            </div>




                
                    
</header>
<div class="art-content-layout"><div class="art-content-layout-row"><div class="art-layout-cell art-layout-sidebar-bg" style="width: 33%;"><div class="art-block clearfix"><div class="art-blockheader"><h3 class="t">Aardschok Radio</h3></div><div class="art-blockcontent"><iframe onload="iFrameHeight(this)"	id="blockrandom-135"
	name=""
	src="http://trackinfo.pinguinradio.com/extern/aardschok/aardschok-ext.php"
	width="200"
	height="70"
	scrolling="no"
	frameborder="0"
	title="Aardschok Radio"
	class="wrapper" >
	Geen Iframes</iframe></div></div><div class="art-block clearfix"><div class="art-blockcontent"><form action="/" method="post" id="login-form" class="form-inline">
		<div class="userdata">
		<div id="form-login-username" class="control-group">
			<div class="controls">
									<div class="input-prepend">
						<span class="add-on">
							<span class="icon-user hasTooltip" title="Gebruikersnaam"></span>
							<label for="modlgn-username" class="element-invisible">Gebruikersnaam</label>
						</span>
						<input id="modlgn-username" type="text" name="username" class="input-small" tabindex="0" size="18" placeholder="Gebruikersnaam" />
					</div>
							</div>
		</div>
		<div id="form-login-password" class="control-group">
			<div class="controls">
									<div class="input-prepend">
						<span class="add-on">
							<span class="icon-lock hasTooltip" title="Wachtwoord">
							</span>
								<label for="modlgn-passwd" class="element-invisible">Wachtwoord							</label>
						</span>
						<input id="modlgn-passwd" type="password" name="password" class="input-small" tabindex="0" size="18" placeholder="Wachtwoord" />
					</div>
							</div>
		</div>
						<div id="form-login-remember" class="control-group checkbox">
			<label for="modlgn-remember" class="control-label">Onthoud mij</label> <input id="modlgn-remember" type="checkbox" name="remember" class="inputbox" value="yes"/>
		</div>
				<div id="form-login-submit" class="control-group">
			<div class="controls">
				<button type="submit" tabindex="0" name="Submit" class="btn btn-primary login-button art-button">Inloggen</button>
			</div>
		</div>
					<ul class="unstyled">
							<li>
					<a href="/component/users/?view=registration&amp;Itemid=200001">
					Registreer <span class="icon-arrow-right"></span></a>
				</li>
							<li>
					<a href="/component/users/?view=remind&amp;Itemid=200001">
					Gebruikersnaam vergeten?</a>
				</li>
				<li>
					<a href="/component/users/?view=reset&amp;Itemid=200001">
					Wachtwoord vergeten?</a>
				</li>
			</ul>
		<input type="hidden" name="option" value="com_users" />
		<input type="hidden" name="task" value="user.login" />
		<input type="hidden" name="return" value="aHR0cDovL2FhcmRzY2hvay5jb20vMTgtaGVhdmVuLWFuZC1oZWxsL3Nob3dzLWZlc3RpdmFscy8yMjk1LXktdC16ZWd0LXRvZXItYWY=" />
		<input type="hidden" name="e853465135517bb8316c80d55fcad149" value="1" />	</div>
	</form></div></div><div class="art-block clearfix"><div class="art-blockcontent"><form action="/" class="art-search" method="post">
	<div class="search">
		<label for="mod-search-searchword">Zoeken...</label><input name="searchword" id="mod-search-searchword" maxlength="200"  class="inputbox" type="text" size="20" value="Zoeken..."  onblur="if (this.value=='') this.value='Zoeken...';" onfocus="if (this.value=='Zoeken...') this.value='';" />0	<input type="hidden" name="task" value="search" />
	<input type="hidden" name="option" value="com_search" />
	<input type="hidden" name="Itemid" value="200001" />
	</div>
</form></div></div></div><div class="art-layout-cell art-layout-sidebar-bg" style="width: 33%;"><div class="art-block clearfix"><div class="art-blockheader"><h3 class="t">Komsnertagenda</h3></div><div class="art-blockcontent"><ul class="jemmod">
		<li class="jemmod">
				<a href="/component/jem/event/17269-martin-turner-s-wishbone-ash" class="jemmod">
			<span class="jem_date-1">zo, 9. september 2018</span>		</a>
				<br />

		Martin Turner’s Wi...	</li>
		<li class="jemmod">
				<a href="/component/jem/event/16949-night-demon-screamer" class="jemmod">
			<span class="jem_date-1">zo, 9. september 2018</span>		</a>
				<br />

		Night Demon, Screa...	</li>
		<li class="jemmod">
				<a href="/component/jem/event/17729-l-a-guns-jared-james-nichols-stone-trigger" class="jemmod">
			<span class="jem_date-1">ma, 10. september 2018</span>		</a>
				<br />

		L.A. Guns, Jared J...	</li>
		<li class="jemmod">
				<a href="/component/jem/event/17278-night-demon-screamer" class="jemmod">
			<span class="jem_date-1">di, 11. september 2018</span>		</a>
				<br />

		Night Demon, Screa...	</li>
		<li class="jemmod">
				<a href="/component/jem/event/17280-ice-age" class="jemmod">
			<span class="jem_date-1">di, 11. september 2018</span>		</a>
				<br />

		ICE AGE	</li>
	</ul></div></div></div><div class="art-layout-cell art-layout-sidebar-bg" style="width: 34%;"><div class="art-block clearfix"><div class="art-blockcontent"><div class="random-image">
	<img src="/images/covers/199904.jpg" alt="199904.jpg" width="150" height="209" /></div></div></div></div></div></div><div class="art-layout-wrapper">
                <div class="art-content-layout">
                    <div class="art-content-layout-row">
                        <div class="art-layout-cell art-content">
<article class="art-post"><div class="art-postcontent clearfix">
<div class="breadcrumbs">
<span class="showHere">U bevindt zich hier: </span><a href="/" class="pathway">Home</a> <img src="/media/system/images/arrow.png" alt="" /> <a href="/61-heaven-and-hell" class="pathway">Stories</a> <img src="/media/system/images/arrow.png" alt="" /> <a href="/18-heaven-and-hell/shows-festivals" class="pathway">Shows &amp; Festivals</a> <img src="/media/system/images/arrow.png" alt="" /> <span>Y &amp; T zegt toer af</span></div>
</div></article><article class="art-post art-messages"><div class="art-postcontent clearfix"><div id="system-message-container">
	</div>
</div></article><div class="item-page"><article class="art-post"><h2 class="art-postheader"><a href="/18-heaven-and-hell/shows-festivals/2295-y-t-zegt-toer-af">Y &amp; T zegt toer af</a></h2><div class="art-postheadericons art-metadata-icons"><span class="art-postdateicon">Geschreven: zaterdag 08 september 2018 09:57</span> | <span class="art-postauthoricon">Geschreven door Metal Mike</span></div><div class="art-postcontent clearfix"><div class="content_rating" itemprop="aggregateRating" itemscope itemtype="https://schema.org/AggregateRating">
	<p class="unseen element-invisible">
		Gebruikerswaardering:&#160;<span itemprop="ratingValue">0</span>&#160;/&#160;<span itemprop="bestRating">5</span>		<meta itemprop="ratingCount" content="0" />
		<meta itemprop="worstRating" content="0" />
	</p>
	<img src="/media/system/images/rating_star_blank.png" alt="Ster inactief" /><img src="/media/system/images/rating_star_blank.png" alt="Ster inactief" /><img src="/media/system/images/rating_star_blank.png" alt="Ster inactief" /><img src="/media/system/images/rating_star_blank.png" alt="Ster inactief" /><img src="/media/system/images/rating_star_blank.png" alt="Ster inactief" /></div>
<form method="post" action="http://aardschok.com/18-heaven-and-hell/shows-festivals/2295-y-t-zegt-toer-af?hitcount=0" class="form-inline">
	<span class="content_vote">
		<label class="unseen element-invisible" for="content_vote_2295">Voeg waardering toe</label>
		<select id="content_vote_2295" name="user_rating">
	<option value="1">Stem 1</option>
	<option value="2">Stem 2</option>
	<option value="3">Stem 3</option>
	<option value="4">Stem 4</option>
	<option value="5" selected="selected">Stem 5</option>
</select>
		&#160;<input class="btn btn-mini" type="submit" name="submit_vote" value="Waardeer" />
		<input type="hidden" name="task" value="article.vote" />
		<input type="hidden" name="hitcount" value="0" />
		<input type="hidden" name="url" value="http://aardschok.com/18-heaven-and-hell/shows-festivals/2295-y-t-zegt-toer-af?hitcount=0" />
		<input type="hidden" name="e853465135517bb8316c80d55fcad149" value="1" />	</span>
</form><div class="art-article"><p><span style="font-size: 12pt;"><span style="font-size: 12pt;"><span style="font-size: 12pt;"><span style="font-size: 12pt;"><span style="font-size: 12pt;"><span style="font-size: 10pt;"><a href="javascript:void(0)" onclick = "smartthumbwindow('http://aardschok.com/images/meniketti.jpg','meniketti',400,364,0,0);" ><img src="http://aardschok.com/images/smart_thumbs/meniketti_thumb_medium250_0.jpg" alt="meniketti" style="float: left;" /></a>Wegens een rugblessure van zanger/gitarist Dave Meniketti heeft Y &amp; T zijn Europese toer als support van Saxon en Raven af moeten zeggen.</span></span></span></span></span></span></p>
<p>&nbsp;</p>
<p><span style="font-size: 10pt;"><em>As many of you already know, I severely injured my back in July and have been under the care of a sports doctor/back specialist ever since. After I received two rounds of cortisone injections to reduce the inflammation, we all had high hopes I'd get 'back on the field' in time for this tour. But as many people know, recovering from this kind of back injury takes time.</em></span><br /><span style="font-size: 10pt;"><em>"Given the advice of my doctor and the urging of everyone around me, really, the only course of action for my long-term health is to stay home and properly complete my recovery. This decision has weighed heavily on me &mdash; and believe me, I'd much rather be on tour playing for all of you &mdash; but getting on an 11-hour flight and sitting for five weeks on drives of up to 10+ hours every day in a van traveling 11,000 miles/18,000 km would be a reckless approach at this stage of my recovery. I can't risk another setback like I experienced last month when I played a show against my doctor's advice.</em></span><br /><span style="font-size: 10pt;"><em>I apologize to the fans and to our buddies in SAXON for any inconveniences and disappointments that this has caused. We're big fans of SAXON and consider them to be one of the best live straight-ahead rock bands out there, so we're all disappointed to miss what surely would've been a great time on tour with them.</em></span><br /><span style="font-size: 10pt;"><em>"For my part, and for Y&amp;T going forward, I'm on the mend and can't wait to get back up on stage later this year. To our amazing fans in Europe and the U.K., again, my apologies. We'll be back in 2019.</em></span><br /><span style="font-size: 10pt;">Dave Meniketti</span></p>
<p><span style="font-size: 12pt;"></span></p>
<p>&nbsp;</p>
<p><span style="font-size: 10pt;">Saxon en Raven spelen op 19 september in Ancienne Belgique (Brussel) en op 16 oktober in TivoliVredenburg (Utrecht)</span></p> </div>
<ul class="pager pagenav">
	<li class="next">
		<a class="hasTooltip" title="SLAYER NAAR DE IJSSELHAL" aria-label="Volgende artikel: SLAYER NAAR DE IJSSELHAL" href="/18-heaven-and-hell/shows-festivals/2274-slayer-naar-de-ijsselhal" rel="next">
			<span aria-hidden="true">Volgende</span> <span class="icon-chevron-right" aria-hidden="true"></span>		</a>
	</li>
</ul>
<script type="text/javascript">
<!--
var jcomments=new JComments(2295, 'com_content','/component/jcomments/');
jcomments.setList('comments-list');
//-->
</script>
<div id="jc">
<div id="comments"></div>
<a id="addcomments" href="#addcomments"></a>
<p class="message">You have no rights to post comments</p>
<div id="comments-footer" align="center"><a href="http://www.joomlatune.com" title="JComments" target="_blank">JComments</a></div>
</div></div><div class="art-postfootericons art-metadata-icons"><span class="art-postcategoryicon">Categorie: <span class="art-post-metadata-category-parent"><a href="/61-heaven-and-hell">Stories</a></span> / <span class="art-post-metadata-category-name"><a href="/18-heaven-and-hell/shows-festivals">Shows &amp; Festivals</a></span></span></div></article></div>



                        </div>
                    </div>
                </div>
            </div>

<footer class="art-footer">
<div class="art-content-layout">
    <div class="art-content-layout-row">
    <div class="art-layout-cell layout-item-0" style="width: 23%">
        <p><a href="https://www.facebook.com/officialaardschok/"><img width="48" height="48" alt="" src="/templates/as2017/images/b.png" class=""></a></p>
    </div><div class="art-layout-cell layout-item-0" style="width: 23%">
        <h3><br></h3>
    </div><div class="art-layout-cell layout-item-0" style="width: 23%">
        <h3><br></h3>
    </div><div class="art-layout-cell layout-item-0" style="width: 31%">
        <h3><br></h3>
    </div>
    </div>
</div>
<div class="art-content-layout">
    <div class="art-content-layout-row">
    <div class="art-layout-cell layout-item-0" style="width: 100%">
        
    </div>
    </div>
</div>

    <p class="art-page-footer">
        <span id="art-footnote-links">Designed by Kalinka van Ravestijn</span>
    </p>
</footer>

    </div>
</div>



</body>
</html>