<!DOCTYPE html>
<html dir="ltr" lang="nl-nl">
<head>
    <base href="http://aardschok.com/19-heaven-and-hell/releases/2276-dee-snider-releases-official-lyric-video-for-tomorrow-s-no-concern" />
	<meta http-equiv="content-type" content="text/html; charset=utf-8" />
	<meta name="keywords" content="aardschok, rock, metal" />
	<meta name="author" content="Oscar Vaneyck" />
	<meta name="description" content="Aardschok - International Rock en Metal magazine " />
	<meta name="generator" content="Joomla! - Open Source Content Management" />
	<title>DEE SNIDER - Releases Official Lyric Video For “Tomorrow’s No Concern”!  </title>
	<link href="/component/jcomments/feed/com_content/2276" rel="alternate" type="application/rss+xml" title="DEE SNIDER - Releases Official Lyric Video For “Tomorrow’s No Concern”!" />
	<link href="/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
	<link href="http://aardschok.com/component/search/?Itemid=200001&amp;catid=19&amp;id=2276&amp;format=opensearch" rel="search" title="Zoek Aardschok Rockommunity" type="application/opensearchdescription+xml" />
	<link href="/components/com_jcomments/tpl/default/style.css?v=30" rel="stylesheet" type="text/css" />
	<script type="application/json" class="joomla-script-options new">{"csrf.token":"789fb7172e8cdbad69fa9f7e6aa29f46","system.paths":{"root":"","base":""},"system.keepalive":{"interval":3540000,"uri":"\/component\/ajax\/?format=json"}}</script>
	<script src="/components/com_jcomments/js/jcomments-v2.3.js?v=12" type="text/javascript"></script>
	<script src="/components/com_jcomments/libraries/joomlatune/ajax.js?v=4" type="text/javascript"></script>
	<script src="/plugins/content/smartresizer/smartresizer/js/multithumb.js" type="text/javascript"></script>
	<script src="/media/system/js/mootools-core.js?aa4af6a045981fd7fa4e083e0f5eeb2b" type="text/javascript"></script>
	<script src="/media/system/js/core.js?aa4af6a045981fd7fa4e083e0f5eeb2b" type="text/javascript"></script>
	<script src="/media/system/js/mootools-more.js?aa4af6a045981fd7fa4e083e0f5eeb2b" type="text/javascript"></script>
	<script src="/media/com_wrapper/js/iframe-height.min.js?aa4af6a045981fd7fa4e083e0f5eeb2b" type="text/javascript"></script>
	<!--[if lt IE 9]><script src="/media/system/js/polyfill.event.js?aa4af6a045981fd7fa4e083e0f5eeb2b" type="text/javascript"></script><![endif]-->
	<script src="/media/system/js/keepalive.js?aa4af6a045981fd7fa4e083e0f5eeb2b" type="text/javascript"></script>
	<script src="/media/jui/js/jquery.min.js?aa4af6a045981fd7fa4e083e0f5eeb2b" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-noconflict.js?aa4af6a045981fd7fa4e083e0f5eeb2b" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-migrate.min.js?aa4af6a045981fd7fa4e083e0f5eeb2b" type="text/javascript"></script>
	<script src="/media/jui/js/bootstrap.min.js?aa4af6a045981fd7fa4e083e0f5eeb2b" type="text/javascript"></script>
	<script type="text/javascript">
jQuery(function($){ $(".hasTooltip").tooltip({"html": true,"container": "body"}); });
	</script>

    <link rel="stylesheet" href="/templates/system/css/system.css" />
    <link rel="stylesheet" href="/templates/system/css/general.css" />


    
    <meta name="viewport" content="initial-scale = 1.0, maximum-scale = 1.0, user-scalable = no, width = device-width">

    <!--[if lt IE 9]><script src="https://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <link rel="stylesheet" href="/templates/as2017/css/template.css" media="screen">
    <!--[if lte IE 7]><link rel="stylesheet" href="/templates/as2017/css/template.ie7.css" media="screen" /><![endif]-->
    <link rel="stylesheet" href="/templates/as2017/css/template.responsive.css" media="all">


    <script>if ('undefined' != typeof jQuery) document._artxJQueryBackup = jQuery;</script>
    <script src="/templates/as2017/jquery.js"></script>
    <script>jQuery.noConflict();</script>

    <script src="/templates/as2017/script.js"></script>
        <script>if (document._artxJQueryBackup) jQuery = document._artxJQueryBackup;</script>
    <script src="/templates/as2017/script.responsive.js"></script>



<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-61459915-2', 'auto');
  ga('send', 'pageview');

</script>
<!-- Universal Google Analytics Plugin by PB Web Development -->


</head>
<body>

<div id="art-main">
    <div class="art-sheet clearfix">
<nav class="art-nav">
    
<ul class="art-hmenu"><li class="item-200001 current active"><a class=" active" href="/">Home</a></li><li class="item-98 deeper parent"><a href="/deze-maand-98">Deze maand</a><ul><li class="item-102"><a href="/deze-maand-98/cd-van-de-maand-102">CD van de Maand</a></li><li class="item-99"><a href="/deze-maand-98/10xeremetaal-99">10 Maal Eremetaal</a></li><li class="item-101"><a href="/deze-maand-98/verwacht-101">Verwacht</a></li></ul></li><li class="item-200322 deeper parent"><a href="/aarchive">Aarchive</a><ul><li class="item-200104"><a href="/aarchive/zoeken">Zoeken</a></li></ul></li><li class="item-67 deeper parent"><a href="/faq-67">FAQ</a><ul><li class="item-9"><a href="/faq-67/adverteren">Adverteren</a></li><li class="item-41"><a href="/faq-67/contact-41">Contact</a></li></ul></li><li class="item-200004 deeper parent"><a href="/komsnert">Komsnert</a><ul><li class="item-200005"><a href="/komsnert/zalenlijst">Zalenlijst</a></li></ul></li><li class="item-200177 deeper parent"><a href="/abonneren">Abonneren</a><ul><li class="item-200178"><a href="/abonneren/nabestellingen">Nabestellingen</a></li><li class="item-200176"><a href="/abonneren/aardshopcart">AardshopCart</a></li></ul></li><li class="item-200396 deeper parent"><a href="/aardschok-specials">Specials</a><ul><li class="item-200397"><a href="/aardschok-specials/20-jaar-aardschok">20 jaar Aardschok</a></li><li class="item-200398"><a href="/aardschok-specials/25-jaar-aardschok">25 jaar Aardschok</a></li></ul></li></ul> 
    </nav>
<header class="art-header">

    <div class="art-shapes">
<div class="art-object994765562" data-left="0.86%"></div>

            </div>




                
                    
</header>
<div class="art-content-layout"><div class="art-content-layout-row"><div class="art-layout-cell art-layout-sidebar-bg" style="width: 33%;"><div class="art-block clearfix"><div class="art-blockheader"><h3 class="t">Aardschok Radio</h3></div><div class="art-blockcontent"><iframe onload="iFrameHeight(this)"	id="blockrandom-135"
	name=""
	src="http://trackinfo.pinguinradio.com/extern/aardschok/aardschok-ext.php"
	width="200"
	height="70"
	scrolling="no"
	frameborder="0"
	title="Aardschok Radio"
	class="wrapper" >
	Geen Iframes</iframe></div></div><div class="art-block clearfix"><div class="art-blockcontent"><form action="/" method="post" id="login-form" class="form-inline">
		<div class="userdata">
		<div id="form-login-username" class="control-group">
			<div class="controls">
									<div class="input-prepend">
						<span class="add-on">
							<span class="icon-user hasTooltip" title="Gebruikersnaam"></span>
							<label for="modlgn-username" class="element-invisible">Gebruikersnaam</label>
						</span>
						<input id="modlgn-username" type="text" name="username" class="input-small" tabindex="0" size="18" placeholder="Gebruikersnaam" />
					</div>
							</div>
		</div>
		<div id="form-login-password" class="control-group">
			<div class="controls">
									<div class="input-prepend">
						<span class="add-on">
							<span class="icon-lock hasTooltip" title="Wachtwoord">
							</span>
								<label for="modlgn-passwd" class="element-invisible">Wachtwoord							</label>
						</span>
						<input id="modlgn-passwd" type="password" name="password" class="input-small" tabindex="0" size="18" placeholder="Wachtwoord" />
					</div>
							</div>
		</div>
						<div id="form-login-remember" class="control-group checkbox">
			<label for="modlgn-remember" class="control-label">Onthoud mij</label> <input id="modlgn-remember" type="checkbox" name="remember" class="inputbox" value="yes"/>
		</div>
				<div id="form-login-submit" class="control-group">
			<div class="controls">
				<button type="submit" tabindex="0" name="Submit" class="btn btn-primary login-button art-button">Inloggen</button>
			</div>
		</div>
					<ul class="unstyled">
							<li>
					<a href="/component/users/?view=registration&amp;Itemid=200001">
					Registreer <span class="icon-arrow-right"></span></a>
				</li>
							<li>
					<a href="/component/users/?view=remind&amp;Itemid=200001">
					Gebruikersnaam vergeten?</a>
				</li>
				<li>
					<a href="/component/users/?view=reset&amp;Itemid=200001">
					Wachtwoord vergeten?</a>
				</li>
			</ul>
		<input type="hidden" name="option" value="com_users" />
		<input type="hidden" name="task" value="user.login" />
		<input type="hidden" name="return" value="aHR0cDovL2FhcmRzY2hvay5jb20vMTktaGVhdmVuLWFuZC1oZWxsL3JlbGVhc2VzLzIyNzYtZGVlLXNuaWRlci1yZWxlYXNlcy1vZmZpY2lhbC1seXJpYy12aWRlby1mb3ItdG9tb3Jyb3ctcy1uby1jb25jZXJu" />
		<input type="hidden" name="789fb7172e8cdbad69fa9f7e6aa29f46" value="1" />	</div>
	</form></div></div><div class="art-block clearfix"><div class="art-blockcontent"><form action="/" class="art-search" method="post">
	<div class="search">
		<label for="mod-search-searchword">Zoeken...</label><input name="searchword" id="mod-search-searchword" maxlength="200"  class="inputbox" type="text" size="20" value="Zoeken..."  onblur="if (this.value=='') this.value='Zoeken...';" onfocus="if (this.value=='Zoeken...') this.value='';" />0	<input type="hidden" name="task" value="search" />
	<input type="hidden" name="option" value="com_search" />
	<input type="hidden" name="Itemid" value="200001" />
	</div>
</form></div></div></div><div class="art-layout-cell art-layout-sidebar-bg" style="width: 33%;"><div class="art-block clearfix"><div class="art-blockheader"><h3 class="t">Komsnertagenda</h3></div><div class="art-blockcontent"><ul class="jemmod">
		<li class="jemmod">
				<a href="/component/jem/event/16318-rebellion-festival" class="jemmod">
			<span class="jem_date-1">za, 2. juni 2018</span>		</a>
				<br />

		REBELLION FESTIVAL...	</li>
		<li class="jemmod">
				<a href="/component/jem/event/16685-serrabulho-kaasschaaf" class="jemmod">
			<span class="jem_date-1">za, 2. juni 2018</span>		</a>
				<br />

		Serrabulho, Kaassc...	</li>
		<li class="jemmod">
				<a href="/component/jem/event/16987-vandale-the-dutch-disciples-snaggletooeth-rosie" class="jemmod">
			<span class="jem_date-1">za, 2. juni 2018</span>		</a>
				<br />

		Vandale, The Dutch...	</li>
		<li class="jemmod">
				<a href="/component/jem/event/17057-kaderock-o-a-dead-head-birth-of-joy-g-o-d-the-quill" class="jemmod">
			<span class="jem_date-1">za, 2. juni 2018</span>		</a>
				<br />

		KADEROCK: Dead Hea...	</li>
		<li class="jemmod">
				<a href="/component/jem/event/17202-no-turning-back" class="jemmod">
			<span class="jem_date-1">za, 2. juni 2018</span>		</a>
				<br />

		No Turning Back	</li>
	</ul></div></div></div><div class="art-layout-cell art-layout-sidebar-bg" style="width: 34%;"><div class="art-block clearfix"><div class="art-blockcontent"><div class="random-image">
	<img src="/images/covers/199104.jpg" alt="199104.jpg" width="150" height="211" /></div></div></div></div></div></div><div class="art-layout-wrapper">
                <div class="art-content-layout">
                    <div class="art-content-layout-row">
                        <div class="art-layout-cell art-content">
<article class="art-post"><div class="art-postcontent clearfix">
<div class="breadcrumbs">
<span class="showHere">U bevindt zich hier: </span><a href="/" class="pathway">Home</a> <img src="/media/system/images/arrow.png" alt="" /> <a href="/61-heaven-and-hell" class="pathway">Stories</a> <img src="/media/system/images/arrow.png" alt="" /> <a href="/19-heaven-and-hell/releases" class="pathway">Releases</a> <img src="/media/system/images/arrow.png" alt="" /> <span>DEE SNIDER - Releases Official Lyric Video For “Tomorrow’s No Concern”!  </span></div>
</div></article><article class="art-post art-messages"><div class="art-postcontent clearfix"><div id="system-message-container">
	</div>
</div></article><div class="item-page"><article class="art-post"><h2 class="art-postheader"><a href="/19-heaven-and-hell/releases/2276-dee-snider-releases-official-lyric-video-for-tomorrow-s-no-concern">DEE SNIDER - Releases Official Lyric Video For “Tomorrow’s No Concern”!  </a></h2><div class="art-postheadericons art-metadata-icons"><span class="art-postdateicon">Geschreven: donderdag 31 mei 2018 16:50</span> | <span class="art-postauthoricon">Geschreven door Oscar Vaneyck</span></div><div class="art-postcontent clearfix"><div class="content_rating" itemprop="aggregateRating" itemscope itemtype="https://schema.org/AggregateRating">
	<p class="unseen element-invisible">
		Gebruikerswaardering:&#160;<span itemprop="ratingValue">0</span>&#160;/&#160;<span itemprop="bestRating">5</span>		<meta itemprop="ratingCount" content="0" />
		<meta itemprop="worstRating" content="0" />
	</p>
	<img src="/media/system/images/rating_star_blank.png" alt="Ster inactief" /><img src="/media/system/images/rating_star_blank.png" alt="Ster inactief" /><img src="/media/system/images/rating_star_blank.png" alt="Ster inactief" /><img src="/media/system/images/rating_star_blank.png" alt="Ster inactief" /><img src="/media/system/images/rating_star_blank.png" alt="Ster inactief" /></div>
<form method="post" action="http://aardschok.com/19-heaven-and-hell/releases/2276-dee-snider-releases-official-lyric-video-for-tomorrow-s-no-concern?hitcount=0" class="form-inline">
	<span class="content_vote">
		<label class="unseen element-invisible" for="content_vote_2276">Voeg waardering toe</label>
		<select id="content_vote_2276" name="user_rating">
	<option value="1">Stem 1</option>
	<option value="2">Stem 2</option>
	<option value="3">Stem 3</option>
	<option value="4">Stem 4</option>
	<option value="5" selected="selected">Stem 5</option>
</select>
		&#160;<input class="btn btn-mini" type="submit" name="submit_vote" value="Waardeer" />
		<input type="hidden" name="task" value="article.vote" />
		<input type="hidden" name="hitcount" value="0" />
		<input type="hidden" name="url" value="http://aardschok.com/19-heaven-and-hell/releases/2276-dee-snider-releases-official-lyric-video-for-tomorrow-s-no-concern?hitcount=0" />
		<input type="hidden" name="789fb7172e8cdbad69fa9f7e6aa29f46" value="1" />	</span>
</form><div class="art-article"><a href="/19-heaven-and-hell/releases/2276-dee-snider-releases-official-lyric-video-for-tomorrow-s-no-concern"><img src="http://aardschok.com/cache/plg_readlesstext/9793f8046c9352d3ef988976e4e4ee4c.png" alt="DEE SNIDER - Releases Official Lyric Video For “Tomorrow’s No Concern”!  " title="DEE SNIDER - Releases Official Lyric Video For “Tomorrow’s No Concern”!  " width="123" height="123" style=" float:left; margin: 3px; border: 1px solid #cccccc;"/></a><p></p>
<p>Hard rock legend <strong>DEE SNIDER</strong> just released the official music video for the new track &ldquo;<em>Tomorrow&rsquo;s No Concern</em>&rdquo; of his upcoming album <em><strong>For The Love Of Metal</strong></em>.</p>
<p>&nbsp;</p>
<p>DEE SNIDER on his new single: "<em>Tomorrow's   No   Concern"   is   the   perfect   first   single   off   of   my   new   album   "For   the   Love   of   Metal".   Lyrically   it's   about   me   living   for   today,   not   in   the   past.   So   many   people   waste   their   lives   away   remembering   the   "glory   days".   While   I   am   proud   of   all   that   I've   done,   I'm   more   interested   and   ex&hellip;</em></p><p class='readmore'><a href='/19-heaven-and-hell/releases/2276-dee-snider-releases-official-lyric-video-for-tomorrow-s-no-concern'>Read more: DEE SNIDER - Releases Official Lyric Video For “Tomorrow’s No Concern”!  </a></p></div>
<ul class="pager pagenav">
	<li class="previous">
		<a class="hasTooltip" title="JUDAS PRIEST UNLEASH TITLE TRACK FROM ‘FIREPOWER’" aria-label="Vorig artikel: JUDAS PRIEST UNLEASH TITLE TRACK FROM ‘FIREPOWER’" href="/19-heaven-and-hell/releases/2252-judas-priest-unleash-title-track-from-firepower" rel="prev">
			<span class="icon-chevron-left" aria-hidden="true"></span> <span aria-hidden="true">Vorige</span>		</a>
	</li>
	<li class="next">
		<a class="hasTooltip" title="Scoop at Aardschok.com: W.A.S.P.'s video clip for &quot;Chainsaw Charlie&quot; now online!" aria-label="Volgende artikel: Scoop at Aardschok.com: W.A.S.P.'s video clip for &quot;Chainsaw Charlie&quot; now online!" href="/19-heaven-and-hell/releases/2246-scoop-at-aardschok-com-w-a-s-p-s-video-clip-for-chainsaw-charlie-now-online" rel="next">
			<span aria-hidden="true">Volgende</span> <span class="icon-chevron-right" aria-hidden="true"></span>		</a>
	</li>
</ul>
<script type="text/javascript">
<!--
var jcomments=new JComments(2276, 'com_content','/component/jcomments/');
jcomments.setList('comments-list');
//-->
</script>
<div id="jc">
<div id="comments"></div>
<a id="addcomments" href="#addcomments"></a>
<p class="message">You have no rights to post comments</p>
<div id="comments-footer" align="center"><a href="http://www.joomlatune.com" title="JComments" target="_blank">JComments</a></div>
</div></div><div class="art-postfootericons art-metadata-icons"><span class="art-postcategoryicon">Categorie: <span class="art-post-metadata-category-parent"><a href="/61-heaven-and-hell">Stories</a></span> / <span class="art-post-metadata-category-name"><a href="/19-heaven-and-hell/releases">Releases</a></span></span></div></article></div>



                        </div>
                    </div>
                </div>
            </div>

<footer class="art-footer">
<div class="art-content-layout">
    <div class="art-content-layout-row">
    <div class="art-layout-cell layout-item-0" style="width: 23%">
        <p><a href="https://www.facebook.com/officialaardschok/"><img width="48" height="48" alt="" src="/templates/as2017/images/b.png" class=""></a></p>
    </div><div class="art-layout-cell layout-item-0" style="width: 23%">
        <h3><br></h3>
    </div><div class="art-layout-cell layout-item-0" style="width: 23%">
        <h3><br></h3>
    </div><div class="art-layout-cell layout-item-0" style="width: 31%">
        <h3><br></h3>
    </div>
    </div>
</div>
<div class="art-content-layout">
    <div class="art-content-layout-row">
    <div class="art-layout-cell layout-item-0" style="width: 100%">
        
    </div>
    </div>
</div>

    <p class="art-page-footer">
        <span id="art-footnote-links">Designed by Kalinka van Ravestijn</span>
    </p>
</footer>

    </div>
</div>



</body>
</html>