<!DOCTYPE html>
<html dir="ltr" lang="nl-nl">
<head>
    <base href="http://aardschok.com/26-inhoud/inhoud/2331-aardschok-januari-februari-2019" />
	<meta http-equiv="content-type" content="text/html; charset=utf-8" />
	<meta name="keywords" content="aardschok, rock, metal" />
	<meta name="author" content="Oscar Vaneyck" />
	<meta name="description" content="Aardschok - International Rock en Metal magazine " />
	<meta name="generator" content="Joomla! - Open Source Content Management" />
	<title>Aardschok januari/februari 2019</title>
	<link href="/component/jcomments/feed/com_content/2331" rel="alternate" type="application/rss+xml" title="Aardschok januari/februari 2019" />
	<link href="/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
	<link href="http://aardschok.com/component/search/?Itemid=200001&amp;catid=26&amp;id=2331&amp;format=opensearch" rel="search" title="Zoeken Aardschok Rockommunity" type="application/opensearchdescription+xml" />
	<link href="/components/com_jcomments/tpl/default/style.css?v=30" rel="stylesheet" type="text/css" />
	<script type="application/json" class="joomla-script-options new">{"csrf.token":"e5e4e5d656b966e6e17a2bbbb989bf68","system.paths":{"root":"","base":""},"system.keepalive":{"interval":3540000,"uri":"\/component\/ajax\/?format=json"}}</script>
	<script src="/components/com_jcomments/js/jcomments-v2.3.js?v=12" type="text/javascript"></script>
	<script src="/components/com_jcomments/libraries/joomlatune/ajax.js?v=4" type="text/javascript"></script>
	<script src="/media/system/js/mootools-core.js?58a4e4bc1cb3cfbac3fbb7a61db591d2" type="text/javascript"></script>
	<script src="/media/system/js/core.js?58a4e4bc1cb3cfbac3fbb7a61db591d2" type="text/javascript"></script>
	<script src="/media/system/js/mootools-more.js?58a4e4bc1cb3cfbac3fbb7a61db591d2" type="text/javascript"></script>
	<script src="/media/com_wrapper/js/iframe-height.min.js?58a4e4bc1cb3cfbac3fbb7a61db591d2" type="text/javascript"></script>
	<!--[if lt IE 9]><script src="/media/system/js/polyfill.event.js?58a4e4bc1cb3cfbac3fbb7a61db591d2" type="text/javascript"></script><![endif]-->
	<script src="/media/system/js/keepalive.js?58a4e4bc1cb3cfbac3fbb7a61db591d2" type="text/javascript"></script>
	<script src="/media/jui/js/jquery.min.js?58a4e4bc1cb3cfbac3fbb7a61db591d2" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-noconflict.js?58a4e4bc1cb3cfbac3fbb7a61db591d2" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-migrate.min.js?58a4e4bc1cb3cfbac3fbb7a61db591d2" type="text/javascript"></script>
	<script src="/media/jui/js/bootstrap.min.js?58a4e4bc1cb3cfbac3fbb7a61db591d2" type="text/javascript"></script>
	<script type="text/javascript">
jQuery(function($){ initTooltips(); $("body").on("subform-row-add", initTooltips); function initTooltips (event, container) { container = container || document;$(container).find(".hasTooltip").tooltip({"html": true,"container": "body"});} });
	</script>

    <link rel="stylesheet" href="/templates/system/css/system.css" />
    <link rel="stylesheet" href="/templates/system/css/general.css" />


    
    <meta name="viewport" content="initial-scale = 1.0, maximum-scale = 1.0, user-scalable = no, width = device-width">

    <!--[if lt IE 9]><script src="https://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <link rel="stylesheet" href="/templates/as2017/css/template.css" media="screen">
    <!--[if lte IE 7]><link rel="stylesheet" href="/templates/as2017/css/template.ie7.css" media="screen" /><![endif]-->
    <link rel="stylesheet" href="/templates/as2017/css/template.responsive.css" media="all">


    <script>if ('undefined' != typeof jQuery) document._artxJQueryBackup = jQuery;</script>
    <script src="/templates/as2017/jquery.js"></script>
    <script>jQuery.noConflict();</script>

    <script src="/templates/as2017/script.js"></script>
        <script>if (document._artxJQueryBackup) jQuery = document._artxJQueryBackup;</script>
    <script src="/templates/as2017/script.responsive.js"></script>



<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-61459915-2', 'auto');
  ga('send', 'pageview');

</script>
<!-- Universal Google Analytics Plugin by PB Web Development -->


</head>
<body>

<div id="art-main">
    <div class="art-sheet clearfix">
<nav class="art-nav">
    
<ul class="art-hmenu"><li class="item-200001 current active"><a class=" active" href="/">Home</a></li><li class="item-98 deeper parent"><a href="/deze-maand-98">Deze maand</a><ul><li class="item-102"><a href="/deze-maand-98/cd-van-de-maand-102">CD van de Maand</a></li><li class="item-99"><a href="/deze-maand-98/10xeremetaal-99">10 Maal Eremetaal</a></li><li class="item-101"><a href="/deze-maand-98/verwacht-101">Verwacht</a></li></ul></li><li class="item-200322 deeper parent"><a href="/aarchive">Aarchive</a><ul><li class="item-200104"><a href="/aarchive/zoeken">Zoeken</a></li></ul></li><li class="item-67 deeper parent"><a href="/faq-67">FAQ</a><ul><li class="item-9"><a href="/faq-67/adverteren">Adverteren</a></li><li class="item-41"><a href="/faq-67/contact-41">Contact</a></li></ul></li><li class="item-200004 deeper parent"><a href="/komsnert">Komsnert</a><ul><li class="item-200005"><a href="/komsnert/zalenlijst">Zalenlijst</a></li></ul></li><li class="item-200177 deeper parent"><a href="/abonneren">Abonneren</a><ul><li class="item-200178"><a href="/abonneren/nabestellingen">Nabestellingen</a></li><li class="item-200176"><a href="/abonneren/aardshopcart">AardshopCart</a></li></ul></li><li class="item-200396 deeper parent"><a href="/aardschok-specials">Specials</a><ul><li class="item-200397"><a href="/aardschok-specials/20-jaar-aardschok">20 jaar Aardschok</a></li><li class="item-200398"><a href="/aardschok-specials/25-jaar-aardschok">25 jaar Aardschok</a></li></ul></li></ul> 
    </nav>
<header class="art-header">

    <div class="art-shapes">
<div class="art-object994765562" data-left="0.86%"></div>

            </div>




                
                    
</header>
<div class="art-content-layout"><div class="art-content-layout-row"><div class="art-layout-cell art-layout-sidebar-bg" style="width: 33%;"><div class="art-block clearfix"><div class="art-blockheader"><h3 class="t">Aardschok Radio</h3></div><div class="art-blockcontent"><iframe onload="iFrameHeight(this)"	id="blockrandom-135"
	name=""
	src="http://trackinfo.pinguinradio.com/extern/aardschok/aardschok-ext.php"
	width="200"
	height="70"
	scrolling="no"
	frameborder="0"
	title="Aardschok Radio"
	class="wrapper" >
	Geen Iframes</iframe></div></div><div class="art-block clearfix"><div class="art-blockcontent"><form action="/" method="post" id="login-form" class="form-inline">
		<div class="userdata">
		<div id="form-login-username" class="control-group">
			<div class="controls">
									<div class="input-prepend">
						<span class="add-on">
							<span class="icon-user hasTooltip" title="Gebruikersnaam"></span>
							<label for="modlgn-username" class="element-invisible">Gebruikersnaam</label>
						</span>
						<input id="modlgn-username" type="text" name="username" class="input-small" tabindex="0" size="18" placeholder="Gebruikersnaam" />
					</div>
							</div>
		</div>
		<div id="form-login-password" class="control-group">
			<div class="controls">
									<div class="input-prepend">
						<span class="add-on">
							<span class="icon-lock hasTooltip" title="Wachtwoord">
							</span>
								<label for="modlgn-passwd" class="element-invisible">Wachtwoord							</label>
						</span>
						<input id="modlgn-passwd" type="password" name="password" class="input-small" tabindex="0" size="18" placeholder="Wachtwoord" />
					</div>
							</div>
		</div>
						<div id="form-login-remember" class="control-group checkbox">
			<label for="modlgn-remember" class="control-label">Onthoud mij</label> <input id="modlgn-remember" type="checkbox" name="remember" class="inputbox" value="yes"/>
		</div>
				<div id="form-login-submit" class="control-group">
			<div class="controls">
				<button type="submit" tabindex="0" name="Submit" class="btn btn-primary login-button art-button">Inloggen</button>
			</div>
		</div>
					<ul class="unstyled">
							<li>
					<a href="/component/users/?view=registration&amp;Itemid=200001">
					Registreer <span class="icon-arrow-right"></span></a>
				</li>
							<li>
					<a href="/component/users/?view=remind&amp;Itemid=200001">
					Gebruikersnaam vergeten?</a>
				</li>
				<li>
					<a href="/component/users/?view=reset&amp;Itemid=200001">
					Wachtwoord vergeten?</a>
				</li>
			</ul>
		<input type="hidden" name="option" value="com_users" />
		<input type="hidden" name="task" value="user.login" />
		<input type="hidden" name="return" value="aHR0cDovL2FhcmRzY2hvay5jb20vMjYtaW5ob3VkL2luaG91ZC8yMzMxLWFhcmRzY2hvay1qYW51YXJpLWZlYnJ1YXJpLTIwMTk=" />
		<input type="hidden" name="e5e4e5d656b966e6e17a2bbbb989bf68" value="1" />	</div>
	</form></div></div><div class="art-block clearfix"><div class="art-blockcontent"><form action="/" class="art-search" method="post">
	<div class="search">
		<label for="mod-search-searchword">Zoeken...</label><input name="searchword" id="mod-search-searchword" maxlength="200"  class="inputbox" type="text" size="20" value="Zoeken..."  onblur="if (this.value=='') this.value='Zoeken...';" onfocus="if (this.value=='Zoeken...') this.value='';" />0	<input type="hidden" name="task" value="search" />
	<input type="hidden" name="option" value="com_search" />
	<input type="hidden" name="Itemid" value="200001" />
	</div>
</form></div></div></div><div class="art-layout-cell art-layout-sidebar-bg" style="width: 33%;"><div class="art-block clearfix"><div class="art-blockheader"><h3 class="t">Komsnertagenda</h3></div><div class="art-blockcontent"><ul class="jemmod">
		<li class="jemmod">
				<a href="/component/jem/event/18086-michale-graves-witches-of-doom" class="jemmod">
			<span class="jem_date-1">ma, 25. februari 2019</span>		</a>
				<br />

		Michale Graves, Wi...	</li>
		<li class="jemmod">
				<a href="/component/jem/event/18078-mayday-parade-movements" class="jemmod">
			<span class="jem_date-1">di, 26. februari 2019</span>		</a>
				<br />

		Mayday Parade, Mov...	</li>
		<li class="jemmod">
				<a href="/component/jem/event/18146-rhapsody-of-fire" class="jemmod">
			<span class="jem_date-1">di, 26. februari 2019</span>		</a>
				<br />

		Rhapsody Of Fire	</li>
		<li class="jemmod">
				<a href="/component/jem/event/18363-michale-graves-witches-of-doom-heretic" class="jemmod">
			<span class="jem_date-1">di, 26. februari 2019</span>		</a>
				<br />

		Michale Graves, Wi...	</li>
		<li class="jemmod">
				<a href="/component/jem/event/18401-skindred-blood-command" class="jemmod">
			<span class="jem_date-1">di, 26. februari 2019</span>		</a>
				<br />

		Skindred, Blood Co...	</li>
	</ul></div></div></div><div class="art-layout-cell art-layout-sidebar-bg" style="width: 34%;"><div class="art-block clearfix"><div class="art-blockcontent"><div class="random-image">
	<img src="/images/covers/199512.jpg" alt="199512.jpg" width="150" height="211" /></div></div></div></div></div></div><div class="art-layout-wrapper">
                <div class="art-content-layout">
                    <div class="art-content-layout-row">
                        <div class="art-layout-cell art-content">
<article class="art-post"><div class="art-postcontent clearfix">
<div class="breadcrumbs">
<span class="showHere">U bevindt zich hier: </span><a href="/" class="pathway">Home</a> <img src="/media/system/images/arrow.png" alt="" /> <a href="/57-inhoud" class="pathway">Inhoud</a> <img src="/media/system/images/arrow.png" alt="" /> <a href="/26-inhoud/inhoud" class="pathway">Inhoud</a> <img src="/media/system/images/arrow.png" alt="" /> <span>Aardschok januari/februari 2019</span></div>
</div></article><article class="art-post art-messages"><div class="art-postcontent clearfix"><div id="system-message-container">
	</div>
</div></article><div class="item-page"><article class="art-post"><h2 class="art-postheader"><a href="/26-inhoud/inhoud/2331-aardschok-januari-februari-2019">Aardschok januari/februari 2019</a></h2><div class="art-postheadericons art-metadata-icons"><span class="art-postdateicon">Geschreven: zondag 24 februari 2019 14:25</span> | <span class="art-postauthoricon">Geschreven door Oscar Vaneyck</span></div><div class="art-postcontent clearfix"><div class="content_rating">
		<img src="/media/system/images/rating_star_blank.png" alt="Ster inactief" /><img src="/media/system/images/rating_star_blank.png" alt="Ster inactief" /><img src="/media/system/images/rating_star_blank.png" alt="Ster inactief" /><img src="/media/system/images/rating_star_blank.png" alt="Ster inactief" /><img src="/media/system/images/rating_star_blank.png" alt="Ster inactief" /></div>
<form method="post" action="http://aardschok.com/26-inhoud/inhoud/2331-aardschok-januari-februari-2019?hitcount=0" class="form-inline">
	<span class="content_vote">
		<label class="unseen element-invisible" for="content_vote_2331">Voeg waardering toe</label>
		<select id="content_vote_2331" name="user_rating">
	<option value="1">Stem 1</option>
	<option value="2">Stem 2</option>
	<option value="3">Stem 3</option>
	<option value="4">Stem 4</option>
	<option value="5" selected="selected">Stem 5</option>
</select>
		&#160;<input class="btn btn-mini" type="submit" name="submit_vote" value="Waardeer" />
		<input type="hidden" name="task" value="article.vote" />
		<input type="hidden" name="hitcount" value="0" />
		<input type="hidden" name="url" value="http://aardschok.com/26-inhoud/inhoud/2331-aardschok-januari-februari-2019?hitcount=0" />
		<input type="hidden" name="e5e4e5d656b966e6e17a2bbbb989bf68" value="1" />	</span>
</form><div class="art-article"><p><br /><span style="font-weight: bold;"><img style="float: left;" title="" src="/images/stories/201901/201901_cover.jpg" alt="" border="0" hspace="6" />In de Aardschok van januari/februari 2019 lees je alles over:</span></p>
<p><a href="#0">DREAM THEATER</a> -- <a href="#1">THE THREE TREMORS</a> -- <a href="#2">FLOTSAM AND JETSAM</a> -- <a href="#3">MY PROPANE</a> -- <a href="#4">JOHN GARCIA</a> -- <a href="#5">KANE ROBERTS</a> -- <a href="#6">EVERGREY</a> -- <a href="#7">KING DIAMOND</a> -- <a href="#8">ARCH ENEMY</a> -- <a href="#9">BLOYATOP</a> -- <a href="#10">JOHN DIVA &amp; TEH ROCKETS OF LOVE</a> -- <a href="#11">TOBIAS SAMMET’S AVANTASIA</a> -- <a href="#12">JETBOY</a> -- <a href="#13">SWALLOW THE SUN</a> -- <a href="#14">AUTUMN</a> -- <a href="#15">BEAST IN BLACK</a> -- <a href="#16">ALL THAT REMAINS</a> -- <a href="#17">JINJER</a> -- <a href="#18">RISING</a> -- <a href="#19">KADINJA</a> -- <a href="#20">BRING ME THE HORIZON</a> -- <a href="#21">SOEN</a> -- <a href="#22">VENOM</a> -- <a href="#23">MALEVOLENT CREATION</a> -- <a href="#24">NAILED TO OBSCURITY</a> -- <a href="#25">DOWNFALL OF GAIA</a> -- <a href="#26">EINDHOVEN METAL MEETING</a></p>
 
<p><a name="0"></a></p>
<h3><img style="float: right;" title="" src="/images/stories/201901/inhoud/201901_dreamtheater.jpg" alt="" border="0" hspace="6" />DREAM THEATER</h3>
<h4>TERUG OP VERTROUWD TERREIN</h4>
<p>Het vorige album ‘The Astonishing’ was een muzikaal experiment dat zowel op plaat als tijdens de daaropvolgende wereldtournee heel uiteenlopende reacties opriep. Er was lof voor de ambitie die de band op het conceptalbum tentoonspreidde. Een deel van de fans vond het echter een stap te ver. Te veel musical, te weinig metal was - kort samengevat - een veel gehoorde klacht. Het heeft er alle schijn van dat Dream Theater als een reactie daarop terugkeert met het opvallend vertrouwd klinkende ‘Distance Over Time’. Een album dat ook nog eens als een echt collectief geschreven en opgenomen is.</p>
<div align="right"><em>Robert Haagsma</em></div>
<p><a name="1"></a></p>
<h3>THE THREE TREMORS</h3>
<h4>HEAVY METAL AVANT LA LETTRE</h4>
<p>Vijf jaar is er aan het titelloze debuutalbum gewerkt. Eind 2018 deden de drie brulboeien al een Europese toer. The Three Tremors: Tim ‘Ripper’ Owens, Harry ‘The Tyrant’ Conklin en Sean ‘The Hell Destroyer’ Peck, met Pecks groep Cage als begeleidingsband. Aardschok spreekt met Sean Peck, de initiator van The Three Tremors.</p>
<div align="right"><em>Ron Willemsen</em></div>
<p><a name="2"></a></p>
<h3><img style="float: left;" title="" src="/images/stories/201901/inhoud/201901_flotsamandjetsam.jpg" alt="" border="0" hspace="6" />FLOTSAM AND JETSAM</h3>
<h4>HET EIND NOG NIET IN ZICHT</h4>
<p>Met ‘The End Of Chaos’ levert Flotsam And Jetsam wederom een dijk van een album af. Deze dertiende studioplaat is zowaar een nog grotere klapper dan het ijzersterke, in 2016 verschenen ‘Flotsam And Jetsam’. Was de plaat een maand eerder uitgekomen dan had ie ongetwijfeld menig jaarlijst gehaald. Aardschok spreekt Erik Anthony Knutson alias Eric A.K., verre bloedverwant van de roemruchte Noorse Koning Knut en sinds jaar en dag aanvoerder van de roemruchte metalband uit Arizona.</p>
<div align="right"><em>Stan Novak</em></div>
<p><a name="3"></a></p>
<h3>MY PROPANE</h3>
<h4>GIFTIGE GROOVES</h4>
<p>Het heeft even geduurd, maar de Nederlandse alternatieve metalband My Propane meldt zich na ruim vijf jaar van stilte terug met z’n tweede langspeler: ‘Antidote’. De totstandkoming ervan was er een van vele uitersten. „‘Antidote’ is gemaakt op een dieet van bier, whisky, sigaretten en Kinder Surprise-eieren”, aldus zanger Valerio Recenti.</p>
<div align="right"><em>Patrick Lamberts</em></div>
<p><a name="4"></a></p>
<h3>JOHN GARCIA</h3>
<h4>VROUW EN KINDEREN EERST</h4>
<p>John Garcia. Wie kent hem niet? De Amerikaan met Hispaanse roots vergaarde eeuwige roem als geluidsbepalende zanger van het roemruchte Kyuss. Ook met Slo Burn, Unida en Hermano leverde hij tussen 1996 en 2008 een handvol keihard groovende platen af. Met Kyuss Lives en Vista Chino volgde een ‘Kyuss-lightfase’ en sinds 2014 brengt Garcia platen onder eigen naam uit. Met John Garcia And The Band Of Gold lijkt er echter weer sprake te zijn van een heuse band. De uitvoerende muzikanten zijn echter dezelfde als op zijn vorige twee (solo)albums. Señor Garcia heeft dus wat uit te leggen en dat doet hij op zijn vrije zondag. Het ijs is meteen gebroken als ik naar zijn wel en wee als dierenarts vraag.</p>
<div align="right"><em>Stan Novak</em></div>
<p><a name="5"></a></p>
<h3><img style="float: right;" title="" src="/images/stories/201901/inhoud/201901_kaneroberts.jpg" alt="" border="0" hspace="6" />KANE ROBERTS</h3>
<h4>RAMBO IS TERUG!</h4>
<p>Zanger en gitarist Kane Roberts heeft goedbeschouwd twee klinkende wapenfeiten op zijn naam staan. In de jaren tachtig was hij gitarist in de band van Alice Cooper. Hij schreef ook mee aan veel van de songs op de albums die in die periode het licht zagen. In 1987 en 1991 verschenen ook twee behoorlijk succesvolle soloplaten, waarvan de laatste - ‘Saints And Sinners’ - de hit „Does Anybody Really Fall In Love Anymore?” bevatte. Het werd daarna stil rond de gespierde muzikant. In de eerste maand van het nieuwe jaar verscheen echter een nieuwe soloplaat, ‘The New Normal’. Op het comebackalbum doen verschillende gasten mee, zoals zijn oude broodheer Alice Cooper.</p>
<div align="right"><em>Robert Haagsma</em></div>
<p><a name="6"></a></p>
<h3>EVERGREY</h3>
<h4>IN ONBEKENDE WATEREN</h4>
<p>„Onze hemel is dood”, zingt Tom Englund over zijn voorbije relatie met Evergrey-muze en echtgenote Carina Englund. „Op zoek naar een nieuwe horizon.” Het op 25 januari te verschijnen ‘The Atlantic’ staat symbool voor het verdriet van een leven na de liefde. De elfde langspeler is tevens het sluitstuk van de trilogie waar ook ‘Hymns For The Broken’ (2014) en ‘The Storm Within’ (2016) toe behoren. Voor het eerst gebeurt dat zonder een gastrol voor Carina. De zanger-gitarist en drummer Jonas Ekdahl vertellen ons over diefstal, inspiratie, agressieve riffs en vergane liefde.</p>
<div align="right"><em>Bastiaan Tuenter</em></div>
<p><a name="7"></a></p>
<h3><img style="float: left;" title="" src="/images/stories/201901/inhoud/201901_kingdiamond.jpg" alt="" border="0" hspace="6" />KING DIAMOND</h3>
<h4>LEVE DE KONING!</h4>
<p>2019 belooft een druk jaar te worden voor de inmiddels 62-jarige Kim Bendix Petersen, beter bekend als King Diamond. Op 25 januari verschijnt eindelijk de langverwachte live-DVD van zijn gelijknamige band. Vervolgens moet er voor de zomer ook een nieuw studioalbum in de winkels liggen en doet King Diamond deze zomer met een volledig nieuwe show de festivals aan. Genoeg redenen dus om King op te bellen in zijn woonplaats Dallas.</p>
<div align="right"><em>Stephan Gebédi</em></div>
<p><a name="8"></a></p>
<h3><img style="float: right;" title="" src="/images/stories/201901/inhoud/201901_archenemy.jpg" alt="" border="0" hspace="6" />ARCH ENEMY</h3>
<h4>HEAVY METAL STAMBOOM</h4>
<p>Arch Enemy heeft in het bijna 25-jarige bestaan regelmatig covers opgenomen voor tijdschriften, streamingdiensten, compilatiealbums en als bonusmateriaal. Al die 24 tracks zijn nu gebundeld op ‘Covered In Blood’, dat zowel verrassende als voor de hand liggende nummers telt en waarop alle drie de zangers uit de geschiedenis van de melodieuze metalgroep hun opwachting maken. De release maakt het wachten op een volgend studioalbum dragelijk, want dat verschijnt op z’n vroegst pas over anderhalf jaar. Ondertussen wisselen we met creatief leider Michael Amott van gedachten over de songs en bands die zijn Arch Enemy hebben gevormd.</p>
<div align="right"><em>Bastiaan Tuenter</em></div>
<p><a name="9"></a></p>
<h3>BLOYATOP</h3>
<h4>ZELFVERZEKERD TOT OP HET BOT</h4>
<p>Verschillende vaderlandse bands gaven recentelijk de pijp aan Maarten en dat waren vaak niet de minsten. Denk bijvoorbeeld aan John Coffey, Death Valley en Birth Of Joy. Dat er echter geen reden tot zorg is bewijzen de recente Aardschokken, waarin we tal van veelbelovende bands aan jullie voorstelden. Een band die ook hard aan de weg timmert en deze maand onze aandacht opeist is BloYaTop. Dit heavy rocktrio uit Sittard leverde onlangs met ‘Groove Control’ andermaal een prima album af, het vierde in zes jaar tijd. We praten erover met gitarist Mark Ferguson.</p>
<div align="right"><em>Stan Novak</em></div>
<p><a name="10"></a></p>
<h3>JOHN DIVA &amp; TEH ROCKETS OF LOVE</h3>
<h4>POSITIEVE MUZIEK IN DONKERE TIJDEN</h4>
<p>Zoals de naam al doet vermoeden is John Diva &amp; The Rockets Of Love een groep die blije, makkelijk in het gehoor liggende hardrock met een humoristische kwinkslag maakt. De band is enigszins vergelijkbaar met Steel Panther, maar in plaats van seks, zingt John Diva over liefde.</p>
<div align="right"><em>Ron Willemsen</em></div>
<p><a name="11"></a></p>
<h3><img style="float: left;" title="" src="/images/stories/201901/inhoud/201901_avantasia.jpg" alt="" border="0" hspace="6" />TOBIAS SAMMET’S AVANTASIA</h3>
<h4>NA REGEN KOMT MANESCHIJN</h4>
<p>Over de keerzijde van roem kan Tobias Sammet inmiddels uitvoerig meepraten. Jarenlang zat de succesvolle zanger en songschrijver namelijk in een dolle achtbaanrit om aan de hoge verwachtingen rond zijn band Edguy en soloproject Avantasia te voldoen. Na de laatste Avantasia-wereldtournee kwam de muzikant zichzelf echter keihard tegen en hij besloot daarom het roer om te gooien. Op een doordeweekse dag wordt Aardschok onverwachts uitgenodigd om Tobias in Düsseldorf aan de tand te voelen. Het gespreksonderwerp is het achtste Avantasia-album ‘Moonglow’ dat op 15 februari uitkomt. De zanger gaat er goed voor zitten en lucht zijn hart.</p>
<div align="right"><em>Lilo Hegt</em></div>
<p><a name="12"></a></p>
<h3>JETBOY</h3>
<h4>TERUG VAN WEGGEWEEST</h4>
<p>De sleazerockband Jetboy kwam op in dezelfde tijd als groepen als Guns N’ Roses, Poison en L.A. Guns. De band had ook alles in zich om zich bij de groten der aarde te nestelen, maar toch behaalde Jetboy niet dezelfde status. Gitarist Billy Rowe denkt daar wel een verklaring voor te hebben.</p>
<div align="right"><em>Ron Willemsen</em></div>
<p><a name="13"></a></p>
<h3>SWALLOW THE SUN</h3>
<h4>HARTVERSCHEUREND</h4>
<p>De Fin Juha Raivio, het muzikale brein achter Swallow The Sun, heeft een gitzwarte periode achter de rug. In 2016 stierf zijn levenspartner Aleah Stanbridge (zangeres van Trees Of Eternity) op 39-jarige leeftijd aan de gevolgen van kanker. Maanden bracht hij in eenzaamheid door, rouwend om het verlies van zijn vriendin. Op het moment dat hij eindelijk weer in staat was om nieuwe muziek te schrijven, creëerde hij in slechts drie weken tijd het nieuwe Swallow The Sun-album ‘When A Shadow Is Forced Into The Light’. Het resultaat is een hartverscheurend album, regelrecht geïnspireerd door de dood van zijn Aleah. Elke zin en noot op het album heeft Juha Raivio speciaal voor haar geschreven.</p>
<div align="right"><em>Anita Boel</em></div>
<p><a name="14"></a></p>
<h3>AUTUMN</h3>
<h4>TIJD IS EEN LUXE</h4>
<p>Na een zelf ingelaste pauze van zeven jaar is Autumn gerevitaliseerd. De Friese band ontwikkelde zich in de jaren voor de stilte tot een groep met een breed, atmosferisch geluid. En ondanks de lange sabbatical, waarin de bandleden zich op familie, werk en andere zaken stortten, is er op het gloednieuwe album ‘Stacking Smoke’ een nieuwe stap in die ontwikkeling gezet. Aardschok spreekt met gitarist Mats van der Valk en zangeres Marjan Welman.</p>
<div align="right"><em>Magda Dullemond</em></div>
<p><a name="15"></a></p>
<h3>BEAST IN BLACK</h3>
<h4>BEZIGE BEESTJES</h4>
<p>Liefhebbers van (Battle) Beast In Black zijn spekkopers van de split tussen Anton Kabanen en zijn ex-kompanen. In 2017 brachten zowel Battle Beast als Beast In Black immers nieuwe platen uit. Dat kunstje doen de Kaïn en Abel van de Finse heavy metalscene dit jaar nog eens dunnetjes over. Opnieuw is Kabanen met zijn Beast In Black er als eerste bij. ‘From Hell With Love’ is de opvolger van het succesvolle debuutalbum ‘Berserker’.</p>
<div align="right"><em>Justin Erkens</em></div>
<p><a name="16"></a></p>
<h3>ALL THAT REMAINS</h3>
<h4>EEN ONZEKERE TOEKOMST</h4>
<p>Oli Herbert was 44 toen hij afgelopen oktober levenloos in het water achter zijn huis werd aangetroffen. De gitarist was de smaakmaker op veel van de negen albums van All That Remains, waaronder de klassieker ‘The Fall Of Ideals’, en vlamt ook op het nieuwe en als vanouds ruige ‘Victims Of A New Disease’. De re­lease van dat album maakte hij echter niet meer mee. Na zijn dood besloot de band om gewoon de al geplande Europese decembertournee te spelen. We spreken zanger Phil LaBonte tijdens de laatste speeldag, vlak voor de show in de Melkweg.</p>
<div align="right"><em>Bastiaan Tuenter</em></div>
<p><a name="17"></a></p>
<h3><img style="float: right;" title="" src="/images/stories/201901/inhoud/201901_jinjer.jpg" alt="" border="0" hspace="6" />JINJER</h3>
<h4>TOERTORNADO</h4>
<p>De Oekraïense metalband Jinjer bouwt gestaag een goede reputatie op. Dit is onder meer te danken aan een vol toerschema, met meer dan honderd optredens per jaar. Zoveel mogelijk shows spelen is tegenwoordig dé manier om als metalband te kunnen overleven, aldus bassist Eugene Abdiukhanov en zangeres Tatiana Shmailyuk. Gelukkig vinden beiden het reizen en de bijbehorende rompslomp leuk, ook al is het soms enorm hectisch. In een kleedkamer in Uruguay vinden ze tussen het tandenpoetsen en toiletteren door tijd om Aardschok te woord te staan.</p>
<div align="right"><em>Patrick Lamberts</em></div>
<p><a name="18"></a></p>
<h3>RISING</h3>
<h4>DEENSE DOEMDENKERS</h4>
<p>Het heeft Rising niet meegezeten. De Deense sludgeformatie heeft vaker op de rand van de afgrond gestaan dan dat het albums uitbracht. Toch vierden de heren vorig jaar hun tiende verjaardag. En er is een nieuw album: ‘Sword And Scythe’. Zanger, gitarist en oprichter Jacob Krogholt weet blijkbaar van geen opgegeven. Hoog tijd om eens poolshoogte te nemen.</p>
<div align="right"><em>Justin Erkens</em></div>
<p><a name="19"></a></p>
<h3>KADINJA</h3>
<h4>PARIJSE PARADOXPROG</h4>
<p>Nondeju! Sacrebleu! Putain! Wie de Franse technische metalband Kadinja aan het werk heeft gezien, kan niet anders dan onder de indruk zijn. Ook het nieuwe studioalbum ‘Super 90’’, dat een paradoxale combinatie van progressie en nostalgie bevat, imponeert.</p>
<div align="right"><em>Patrick Lamberts</em></div>
<p><a name="20"></a></p>
<h3>BRING ME THE HORIZON</h3>
<h4>WEG WILDE HAREN</h4>
<p>Het Britse Bring Me The Horizon is progressiever dan de meeste progbands. Dat valt enorm te waarderen, maar op het zojuist verschenen album ‘amo’ flirt de band niet alleen met pop, de band duikt er meteen het bed mee in. Weg met de metal. Herinner je ‘One More Light’ van Linkin Park nog? Nou, zoiets dus. Metallica’s overgang van ‘...And Justice For All’ naar ‘The Black Album’ is er niets bij. Aardschok vraagt aan gitarist Lee Malia en drummer Matt Nicholls waar die drang naar verandering vandaan komt.</p>
<div align="right"><em>Patrick Lamberts</em></div>
<p><a name="21"></a></p>
<h3>SOEN</h3>
<h4>SCHEMERROCKERS</h4>
<p>Soen is erg pietluttig als het aankomt op het uitwerken van nieuwe studioalbums. Toch is ‘Lotus’, de vierde langspeler van de Zweedse progressieve metalband, een snelle opvolger van het succesvolle ‘Lykaia’ uit 2017. Ook op ‘Lotus’ is het weer lekker laveren tussen donker en licht. „Naast onderwerpen als depressie en andere negatieve levenservaringen bevatten onze teksten ook veel hoop”, aldus zanger Joel Ekelöf over dit dominante dualisme binnen zijn band.</p>
<div align="right"><em>Patrick Lamberts</em></div>
<p><a name="22"></a></p>
<h3><img style="float: left;" title="" src="/images/stories/201901/inhoud/201901_venom.jpg" alt="" border="0" hspace="6" />VENOM</h3>
<h4>VEERTIG JAAR GIFTIG</h4>
<p>Toen Venom zich begin jaren tachtig presenteerde met de bak herrie die ‘Welcome To Hell’ heette, zal niemand vermoed hebben dat de Britse band een kleine vier decennia later nog altijd actief zou zijn. Toch is dat wel degelijk het geval, zij het dat zanger en bassist Cronos als enige nog over is van de oorspronkelijke, legendarische bezetting. Overigens bestaat de huidige incarnatie van Venom ook alweer tien jaar, wat gezien het stormachtige verleden van de band een klein mirakel is. Reden voor een feestje, vindt Conrad Thomas Lant alias Cronos dan ook. En dat wordt gevierd met het splinternieuwe album ‘Storm The Gates’. Een betekenisvolle titel, legt de sympathieke muzikant bereidwillig uit.</p>
<p><a name="23"></a></p>
<h3><img style="float: right;" title="" src="/images/stories/201901/inhoud/201901_malevolent.jpg" alt="" border="0" hspace="6" />MALEVOLENT CREATION</h3>
<h4>ALLE DERTIEN ANDERS</h4>
<p>Malevolent Creation kent een nogal turbulent verleden. Naast de gebruikelijke lineupwisselingen werd de Amerikaanse death metalband de afgelopen jaren achtervolgd door al of niet ‘foute’ uitspraken van bandleider Phil Fasciana. De band zou intern wat racistische grapjes hebben gemaakt en het woord ‘nigger’ hebben gebruikt. Zogeheten SJW (Social Justice Warriors) sites als het in- en intrieste Metal Sucks openden daarop een heksenjacht op bands die niet aan de door henzelf bepaalde politieke correctheid voldoen. Toen het satirische webzine The Grimoire Of Exalted Deeds ook nog eens een hilarisch fake-interview met Fasciana plaatste, waarin het N-woord een slordige driehonderd keer voorkwam, buitelden de moraalridders weer over elkaar heen om de band nogmaals aan de schandpaal te nagelen. Tot overmaat van ramp overleed vorig jaar ook nog eens Brett Hoffmann, Malevolent Creation-zanger van het eerste uur en voor velen dé stem van de band. Fasciana had de hele band echter al in 2016 ontslagen. Zelf heeft hij blijkbaar weinig zin om alle ellende van de afgelopen jaren toe te lichten, want nieuwbakken zanger Lee Wollenschlaeger mag de kastanjes uit het vuur halen. Hij belt ons vanuit zijn geboorteland Zuid-Afrika op. Uiteraard praten we ook over ‘The 13th Beast’, het dertiende studioalbum van de band dat zojuist is verschenen.</p>
<div align="right"><em>Stephan Gebédi</em></div>
<p><a name="24"></a></p>
<h3>NAILED TO OBSCURITY</h3>
<h4>DE OBSCURITEIT VOORBIJ</h4>
<p>Het Duitse Nailed To Obscurity is bezig aan een opmars. Steeds grotere tournees, een groter label en een goed klinkend nieuw album zullen ongetwijfeld bijdragen aan de populariteit van de melodieuze doom/death metalband, die de obscuriteit na dertien jaar waarschijnlijk graag achter zich zal laten. De voortekenen zijn goed: wanneer je dit leest onderneemt de band een uitgebreide tournee door Europa met Soilwork en Amorphis. Gitarist Jan-Ole Lamberti doet het verhaal van zijn band en het nieuwe album ‘Black Frost’ uit de doeken.</p>
<div align="right"><em>Ype TVS</em></div>
<p><a name="25"></a></p>
<h3>DOWNFALL OF GAIA</h3>
<h4>NIETS DUURT VOOR EEUWIG</h4>
<p>Downfall Of Gaia betekent zoveel als de teloorgang van de oermoeder van al het leven. Dat doet weinig vrolijks vermoeden. De albumtitel ‘Ethic Of Radical Finitude’ evenmin. Het komt dan ook niet als een verrassing dat de muziek van Downfall Of Gaia niet van het vrolijke soort is. Nee, de Duitse band speelt melancholieke (post) black metal, zoals Duitsland daar inmiddels in grossiert. Met reeds vijf albums heeft deze band ‘het’ inmiddels stevig op de rit. Aardschok hangt met gitarist en componist Dominik Goncalves dos Reis aan de spreekwoordelijke lijn.</p>
<div align="right"><em>Ype TVS</em></div>
<p><a name="26"></a></p>
<h3>EINDHOVEN METAL MEETING</h3>
<h4>14 &amp; 15 DECEMBER - EFFENAAR - EINDHOVEN</h4>
<p>De tiende Eindhoven Metal Meeting is om door een ringetje te halen. Voor het eerst zijn beide dagen ruim op voorhand uitverkocht. En - ook al een unicum - alle 33 aangekondige bands treden op! Geen afzeggingen, geen muzikanten die de weg naar Eindhoven kwijtraken en geen winterse weersomstandigheden die roet in het eten gooien. Alles verloopt perfect, waarvoor hulde aan de organisatie. Als er al iets valt te klagen, dan is het dat het misschien een beetje te druk is. Wie een band in de kleine zaal wil zien, kan zich beter een kwartier van tevoren al naar binnen wurmen, anders kom je er niet meer in.</p>
<div align="right"><em>Wouter Dielesen, Stephan Gebédi, Matthijs Kropff en André Verhuysen</em></div></div>
<ul class="pager pagenav">
	<li class="previous">
		<a class="hasTooltip" title="Aardschok maart 2019" aria-label="Vorig artikel: Aardschok maart 2019" href="/deze-maand-98" rel="prev">
			<span class="icon-chevron-left" aria-hidden="true"></span> <span aria-hidden="true">Vorige</span>		</a>
	</li>
	<li class="next">
		<a class="hasTooltip" title="Aardschok december 2018" aria-label="Volgende artikel: Aardschok december 2018" href="/26-inhoud/inhoud/2317-aardschok-december-2018" rel="next">
			<span aria-hidden="true">Volgende</span> <span class="icon-chevron-right" aria-hidden="true"></span>		</a>
	</li>
</ul>
<script type="text/javascript">
<!--
var jcomments=new JComments(2331, 'com_content','/component/jcomments/');
jcomments.setList('comments-list');
//-->
</script>
<div id="jc">
<div id="comments"></div>
<a id="addcomments" href="#addcomments"></a>
<p class="message">You have no rights to post comments</p>
<div id="comments-footer" align="center"><a href="http://www.joomlatune.com" title="JComments" target="_blank">JComments</a></div>
</div></div><div class="art-postfootericons art-metadata-icons"><span class="art-postcategoryicon">Categorie: <span class="art-post-metadata-category-parent"><a href="/57-inhoud">Inhoud</a></span> / <span class="art-post-metadata-category-name"><a href="/26-inhoud/inhoud">Inhoud</a></span></span></div></article></div>



                        </div>
                    </div>
                </div>
            </div>

<footer class="art-footer">
<div class="art-content-layout">
    <div class="art-content-layout-row">
    <div class="art-layout-cell layout-item-0" style="width: 23%">
        <p><a href="https://www.facebook.com/officialaardschok/"><img width="48" height="48" alt="" src="/templates/as2017/images/b.png" class=""></a></p>
    </div><div class="art-layout-cell layout-item-0" style="width: 23%">
        <h3><br></h3>
    </div><div class="art-layout-cell layout-item-0" style="width: 23%">
        <h3><br></h3>
    </div><div class="art-layout-cell layout-item-0" style="width: 31%">
    <!-- begin nostyle -->
<div class="art-nostyle">
<!-- begin nostyle content -->


<div class="custom"  >
	<address><span style="font-size: 7pt;">Aardschok b.v. is ingeschreven bij de Kamer van Koophandel Eindhoven onder nummer 17058105</span><br /><span style="font-size: 7pt;">BTW nummer: NL 80.58.65.871 B01&nbsp;</span></address><address>&nbsp;</address></div>
<!-- end nostyle content -->
</div>
<!-- end nostyle -->
<!-- begin nostyle -->
<div class="art-nostyle">
<!-- begin nostyle content -->
<ul class="menu"><li class="item-200416"><a href="/privacybeleid">Privacybeleid</a></li><li class="item-200417"><a href="/algemene-voorwaarden">Algemene voorwaarden</a></li></ul><!-- end nostyle content -->
</div>
<!-- end nostyle -->
</div>
    </div>
</div>
<div class="art-content-layout">
    <div class="art-content-layout-row">
    <div class="art-layout-cell layout-item-0" style="width: 100%">
        
    </div>
    </div>
</div>

    <p class="art-page-footer">
        <span id="art-footnote-links">Designed by Kalinka van Ravestijn</span>
    </p>
</footer>

    </div>
</div>



</body>
</html>