<?xml version="1.0" encoding="utf-8"?><!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="nl-nl" lang="nl-nl" >
<head>
  <base href="http://aardschok.com/aarchive/2135-heavy-metal-holocaust-special" />
  <meta http-equiv="content-type" content="text/html; charset=utf-8" />
  <meta name="keywords" content="aardschok, rock, metal" />
  <meta name="author" content="Oscar Vaneyck" />
  <meta name="description" content="Aardschok - International Rock en Metal magazine " />
  <meta name="generator" content="Joomla! - Open Source Content Management" />
  <title>Heavy Metal Holocaust Special</title>
  <link href="/component/jcomments/feed/com_content/2135" rel="alternate" type="application/rss+xml" title="Heavy Metal Holocaust Special" />
  <link href="/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
  <link href="http://aardschok.com/component/search/?Itemid=200322&amp;catid=82&amp;id=2135&amp;hitcount=0&amp;format=opensearch" rel="search" title="Zoek Aardschok Rockommunity" type="application/opensearchdescription+xml" />
  <link rel="stylesheet" href="/components/com_jcomments/tpl/default/style.css?v=30" type="text/css" />
  <link rel="stylesheet" href="https://ajax.googleapis.com/ajax/libs/jqueryui/1.9/themes/base/jquery-ui.css" type="text/css" />
  <script src="/media/system/js/mootools-core.js" type="text/javascript"></script>
  <script src="/media/system/js/core.js" type="text/javascript"></script>
  <script src="/media/system/js/caption.js" type="text/javascript"></script>
  <script src="https://ajax.googleapis.com/ajax/libs/jquery/1.8/jquery.min.js" type="text/javascript"></script>
  <script src="/plugins/system/jqueryeasy/jquerynoconflict.js" type="text/javascript"></script>
  <script src="https://ajax.googleapis.com/ajax/libs/jqueryui/1.9/jquery-ui.min.js" type="text/javascript"></script>
  <script src="/components/com_jcomments/js/jcomments-v2.3.js?v=12" type="text/javascript"></script>
  <script src="/components/com_jcomments/libraries/joomlatune/ajax.js?v=4" type="text/javascript"></script>
  <script type="text/javascript">
window.addEvent('load', function() {
				new JCaption('img.caption');
			});
  </script>

<meta name="designer" content="Juergen Koller - http://www.lernvid.com" />
<meta name="licence" content="Copyright LernVid.com - Creative Commons Sharalike 3.0" />
<link href="/templates/gored_ultra_lernvid.com-j1.6/css/template.css" rel="stylesheet" type="text/css" media="all" />
<link href="/templates/gored_ultra_lernvid.com-j1.6/css/joomla.css" rel="stylesheet" type="text/css" media="all" />
	  <!--[if IE 7]>
	  <link href="/templates/gored_ultra_lernvid.com-j1.6/css/ie7.css" rel="stylesheet" type="text/css" media="all" />
   <![endif]-->
   <!--[if lt IE 7]>
	  <link href="/templates/gored_ultra_lernvid.com-j1.6/css/ie5x6x.css" rel="stylesheet" type="text/css" media="all" />
   <![endif]-->
	
	
	<script type="text/javascript" src="/templates/gored_ultra_lernvid.com-j1.6/js/effects.js"></script>
</head>

<body>
<div id="wrapper">
	<div id="bg_up">
		<div id="masthead_container">
			<div id="masthead">
				<div id="sitetitle_outer">
					<div id="sitetitle_left"></div>
					<div id="sitetitle_inner"><a href="/index.php">Aardschok Rockommunity</a></div>
					<div id="sitetitle_right"></div>
				</div>
			</div>
		</div>
		<div id="container">
				<div id="searchbox">
											<div id="search">
							<div id="search_inner">
					             <form action="/aarchive" method="post">
	<div class="search">
		<label for="mod-search-searchword">Zoeken...</label><input name="searchword" id="mod-search-searchword" maxlength="20"  class="inputbox" type="text" size="20" value="Zoeken..."  onblur="if (this.value=='') this.value='Zoeken...';" onfocus="if (this.value=='Zoeken...') this.value='';" />	<input type="hidden" name="task" value="search" />
	<input type="hidden" name="option" value="com_search" />
	<input type="hidden" name="Itemid" value="200322" />
	</div>
</form>

							</div>
						</div>
							
				</div>	
							<div id="navigation">
		             
<ul class="menu">
<li class="item-71"><a href="/adverteren-71" >Adverteren</a></li><li class="item-98"><a href="/deze-maand-98" >Deze maand</a></li><li class="item-102"><a href="/cd-van-de-maand-102" >CD van de Maand</a></li><li class="item-99"><a href="/10xeremetaal-99" >10 Maal Eremetaal</a></li><li class="item-101"><a href="/verwacht-101" >Verwacht</a></li><li class="item-200014"><a href="/prijsvragen" >Prijsvragen</a></li></ul>

				</div>
						<div id="page_content">
				<div id="content_up">
					<div id="content_up_left">
													<div id="breadcrumbs">
				            	
<div class="breadcrumbs">
<span class="showHere">U bevindt zich hier: </span><a href="/" class="pathway">Home</a> <img src="/media/system/images/arrow.png" alt=""  /> <a href="/aarchive" class="pathway">Aarchive</a> <img src="/media/system/images/arrow.png" alt=""  /> <span>Heavy Metal Holocaust Special</span></div>

						    </div>
								
						<div id="content_up_right"></div>
					</div>
				</div>
											<div id="sidebar_left">
				             		<div class="moduletable_menu">
					<h3>Main Menu</h3>
					
<ul class="menu">
<li class="item-200001"><a href="/" >Home</a></li><li class="item-67 parent"><a href="/faq-67" >FAQ</a></li><li class="item-41"><a href="/contact-41" >Contact</a></li><li class="item-19 parent"><a href="/inhoud-19" >Inhoud</a></li><li class="item-20"><a href="/news-20" >News</a></li><li class="item-100016"><a href="/links" >Links</a></li><li class="item-200002"><a href="/forum" >Forum</a></li><li class="item-200004 parent"><a href="/komsnert" >Komsnert</a></li><li class="item-200322 current active deeper parent"><a href="/aarchive" >Aarchive</a><ul><li class="item-200104"><a href="/aarchive/zoeken" >Zoeken</a></li></ul></li></ul>
		</div>
			<div class="moduletable">
					<h3>Login</h3>
					<form action="http://aardschok.com/component/comprofiler/login" method="post" id="login-form" class="cbLoginForm" style="margin:0px;">
<fieldset class="userdata"><p id="form-login-username"><span id="mod_login_usernametext"><label for="mod_login_username">Gebruikersnaam</label></span><span><input type="text" name="username" id="mod_login_username" class="inputbox input-medium" size="14" /></span></p><p id="form-login-password"><span id="mod_login_passwordtext"><label for="mod_login_password">Wachtwoord</label></span><span><input type="password" name="passwd" id="mod_login_password" class="inputbox input-medium" size="14" /></span></p><input type="hidden" name="op2" value="login" />
<input type="hidden" name="lang" value="dutch" />
<input type="hidden" name="force_session" value="1" />
<input type="hidden" name="return" value="B:aHR0cDovL2FhcmRzY2hvay5jb20vYWFyY2hpdmUvMjEzNS1oZWF2eS1tZXRhbC1ob2xvY2F1c3Qtc3BlY2lhbA==" />
<input type="hidden" name="message" value="0" />
<input type="hidden" name="loginfrom" value="loginmodule" />
<input type="hidden" name="cbsecuritym3" value="cbm_27b239c4_7f6127f4_39ce85d1ddadde5a93342f969b4a2087" />
<p id="form-login-remember"><span id="mod_login_remembermetext"><label for="mod_login_remember">Onthoud gegevens</label></span><input type="checkbox" name="remember" id="mod_login_remember" value="yes" /> </p><span class="cbLoginButtonSpan"><input type="submit" name="Submit" class="button" value="Aanmelden" /></span></fieldset><ul class="cbLoginLinksList"><li class="cbLostLoginLi"><a href="http://aardschok.com/component/comprofiler/lostpassword" class="mod_login">Gebruikersnaam/wachtwoord verloren?</a></li><li class="cbLostLoginLi"><a href="http://aardschok.com/component/comprofiler/registers" class="mod_login">Aanmelden</a></li></ul></form>		</div>
	
						</div>
							
							
				    <div id="content_outleft">
													<div id="user_modules1">
																	<div id="user1">
							           					<h3 class="moduleh3">Aardschok Radio</h3>
				<div class="module">
			<div>
				<div>
					<div class="lvround-inner">
						<script type="text/javascript">
	function iFrameHeight() {
		var h = 0;
		if (!document.all) {
			h = document.getElementById('blockrandom').contentDocument.height;
			document.getElementById('blockrandom').style.height = h + 60 + 'px';
		} else if (document.all) {
			h = document.frames('blockrandom').document.body.scrollHeight;
			document.all.blockrandom.style.height = h + 20 + 'px';
		}
	}
</script>

<iframe onload="iFrameHeight()"	id="blockrandom"
	name=""
	src="http://pinguinradio.com/streams/_player/aardschok/aardschok-ext.php"
	width="100%"
	height="235"
	scrolling="no"
	frameborder="0"
	class="wrapper" >
	Geen Iframes</iframe>
					</div>
				</div>
			</div>
		</div>
		<div class="clr"></div>
	
									</div>
											
																	<div id="user2">
							           					<h3 class="moduleh3">Komsnertagenda</h3>
				<div class="module">
			<div>
				<div>
					<div class="lvround-inner">
						<ul class="eventlistmod">
   <li>
      <span class="date">
               <a href="/component/eventlist/details/13732-within-temptation-black-x-mas?Itemid=200322">22-12-2016</a>
            </span><br />
      <span class="location">
      Within Temptation: Black X-Mas (uitverkocht)      </span>
   </li>
   <li>
      <span class="date">
               <a href="/component/eventlist/details/13941-headspace?Itemid=200322">22-12-2016</a>
            </span><br />
      <span class="location">
      Headspace      </span>
   </li>
   <li>
      <span class="date">
               <a href="/component/eventlist/details/14027-saxon-girlschool?Itemid=200322">22-12-2016</a>
            </span><br />
      <span class="location">
      Saxon, Girlschool      </span>
   </li>
   <li>
      <span class="date">
               <a href="/component/eventlist/details/14312-steak-number-eight?Itemid=200322">22-12-2016</a>
            </span><br />
      <span class="location">
      Steak Number Eight, An Evening With Knives      </span>
   </li>
   <li>
      <span class="date">
               <a href="/component/eventlist/details/13570-dewolff?Itemid=200322">23-12-2016</a>
            </span><br />
      <span class="location">
      DeWolff, The Grand East      </span>
   </li>
</ul>					</div>
				</div>
			</div>
		</div>
		<div class="clr"></div>
	
									</div>
											
							</div>					
								
													<div id="top">
					             				<div class="module">
			<div>
				<div>
					<div class="lvround-inner">
											</div>
				</div>
			</div>
		</div>
		<div class="clr"></div>
	
							</div>
								
						<div id="maincontent">
							
<div id="system-message-container">
</div>
							 <div class="item-page">
		<h2 class="contentheading">
								<a href="/aarchive/2135-heavy-metal-holocaust-special">
						Heavy Metal Holocaust Special</a>
						</h2>



	
	<span class="content_rating">Gebruikerswaardering:&#160;<img src="/templates/gored_ultra_lernvid.com-j1.6/images/system/rating_star_blank.png" alt=""  /><img src="/templates/gored_ultra_lernvid.com-j1.6/images/system/rating_star_blank.png" alt=""  /><img src="/templates/gored_ultra_lernvid.com-j1.6/images/system/rating_star_blank.png" alt=""  /><img src="/templates/gored_ultra_lernvid.com-j1.6/images/system/rating_star_blank.png" alt=""  /><img src="/templates/gored_ultra_lernvid.com-j1.6/images/system/rating_star_blank.png" alt=""  />&#160;/&#160;0</span>
<br />
<form method="post" action="http://aardschok.com/aarchive/2135-heavy-metal-holocaust-special?hitcount=0"><div class="content_vote">Zwak<input type="radio" title="Stem 1" name="user_rating" value="1" /><input type="radio" title="Stem 2" name="user_rating" value="2" /><input type="radio" title="Stem 3" name="user_rating" value="3" /><input type="radio" title="Stem 4" name="user_rating" value="4" /><input type="radio" title="Stem 5" name="user_rating" value="5" checked="checked" />Zeer goed&#160;<input class="button" type="submit" name="submit_vote" value="Waardeer" /><input type="hidden" name="task" value="article.vote" /><input type="hidden" name="hitcount" value="0" /><input type="hidden" name="url" value="http://aardschok.com/aarchive/2135-heavy-metal-holocaust-special?hitcount=0" /><input type="hidden" name="c033ef9c9fe9a88dbad416cc1bdb07a1" value="1" /></div></form>

 <dl class="article-info">
 <dt class="article-info-term">Gegevens</dt>
		<dd class="parent-category-name">
										Hoofdcategorie: <a href="/news-20/16-aardschok">Aardschok</a>						</dd>
		<dd class="category-name">
										Categorie: <a href="/aarchive">Aarchive</a>						</dd>
		<dd class="create">
		Gemaakt op woensdag 19 oktober 2016 16:14		</dd>
	<dd class="createdby"> 
				
							Geschreven door Oscar Vaneyck				</dd>
	
 </dl>

	
	<p>Op 1 augustus 1981 vond een legendarisch hardrockfestival in het Engelse Port Vale plaats. De optredens en bijbehorende interviews pasten niet meer in Aardschok 7, dus werd in beperkte oplage een special van dat festival uitgebracht.</p>
<p>Lees Aardschok's Heavy Metal Holocaust Special online:</p>
<p><iframe src="http://docs.google.com/viewer?url=http%3A%2F%2Fwww.aardschok.com%2Fimages%2Fstories%2Fpdf%2FAarchive%2FHM_HolocaustSpecial-1.pdf&embedded=true" 
									width="852" height="595" style="border: none;"></iframe><br/>Geen Aardschok te zien? <a href="http://www.aardschok.com/images/stories/pdf/Aarchive/HM_HolocaustSpecial-1.pdf" target="_blank">Klik hier</a><br/></p>
<p>&nbsp;</p>
<p>&nbsp;</p> 
	<script type="text/javascript">
<!--
var jcomments=new JComments(2135, 'com_content','/component/jcomments/');
jcomments.setList('comments-list');
//-->
</script>
<div id="jc">
<div id="comments"></div>
<a id="addcomments" href="#addcomments"></a>
<p class="message">You have no rights to post comments</p>
<div id="comments-footer" align="center"><a href="http://www.joomlatune.com" title="JComments" target="_blank">JComments</a></div>
</div></div>
						</div>
					</div>
				</div>	
				<div class="clr"></div>
			<div id="container2">
								
				<div id="bottom">
				</div>
				<div id="footer">
					<div id="copyright_info">
						<p>Copyright (c) 1996-2013, Aardschok b.v.
Site developed by Oveas Functionality Provider</p>
					</div>
										<a id="gotop" title="top" href="#">&uarr;</a>
				</div>
			</div>
		</div>
		<div class="clr"></div>
		<div id="designed_by">
			<p>&copy; Aardschok Rockommunity | <a href="http://www.lernvid.com" title="Templates" target="_blank">Design by: LernVid.com</a></p>
		</div>
	</div>
</div>

</body>
</html>