<?xml version="1.0" encoding="utf-8"?><!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="nl-nl" lang="nl-nl" >
<head>
  <base href="http://aardschok.com/inhoud-19/2201-aardschok-oktober-2017" />
  <meta http-equiv="content-type" content="text/html; charset=utf-8" />
  <meta name="keywords" content="aardschok, rock, metal" />
  <meta name="author" content="Oscar Vaneyck" />
  <meta name="description" content="Aardschok - International Rock en Metal magazine " />
  <meta name="generator" content="Joomla! - Open Source Content Management" />
  <title>Aardschok Oktober 2017</title>
  <link href="/component/jcomments/feed/com_content/2201" rel="alternate" type="application/rss+xml" title="Aardschok Oktober 2017" />
  <link href="/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
  <link href="http://aardschok.com/component/search/?Itemid=19&amp;catid=26&amp;id=2201&amp;format=opensearch" rel="search" title="Zoek Aardschok Rockommunity" type="application/opensearchdescription+xml" />
  <link rel="stylesheet" href="/components/com_jcomments/tpl/default/style.css?v=30" type="text/css" />
  <link rel="stylesheet" href="https://ajax.googleapis.com/ajax/libs/jqueryui/1.9/themes/base/jquery-ui.css" type="text/css" />
  <script src="/media/system/js/mootools-core.js" type="text/javascript"></script>
  <script src="/media/system/js/core.js" type="text/javascript"></script>
  <script src="/media/system/js/caption.js" type="text/javascript"></script>
  <script src="https://ajax.googleapis.com/ajax/libs/jquery/1.8/jquery.min.js" type="text/javascript"></script>
  <script src="/plugins/system/jqueryeasy/jquerynoconflict.js" type="text/javascript"></script>
  <script src="https://ajax.googleapis.com/ajax/libs/jqueryui/1.9/jquery-ui.min.js" type="text/javascript"></script>
  <script src="/components/com_jcomments/js/jcomments-v2.3.js?v=12" type="text/javascript"></script>
  <script src="/components/com_jcomments/libraries/joomlatune/ajax.js?v=4" type="text/javascript"></script>
  <script type="text/javascript">
window.addEvent('load', function() {
				new JCaption('img.caption');
			});
  </script>

<meta name="designer" content="Juergen Koller - http://www.lernvid.com" />
<meta name="licence" content="Copyright LernVid.com - Creative Commons Sharalike 3.0" />
<link href="/templates/gored_ultra_lernvid.com-j1.6/css/template.css" rel="stylesheet" type="text/css" media="all" />
<link href="/templates/gored_ultra_lernvid.com-j1.6/css/joomla.css" rel="stylesheet" type="text/css" media="all" />
    <!--[if IE 7]>
    <link href="/templates/gored_ultra_lernvid.com-j1.6/css/ie7.css" rel="stylesheet" type="text/css" media="all" />
   <![endif]-->
   <!--[if lt IE 7]>
    <link href="/templates/gored_ultra_lernvid.com-j1.6/css/ie5x6x.css" rel="stylesheet" type="text/css" media="all" />
   <![endif]-->
  
  
  <script type="text/javascript" src="/templates/gored_ultra_lernvid.com-j1.6/js/effects.js"></script>
</head>

<body>
<div id="wrapper">
  <div id="bg_up">
    <div id="masthead_container">
      <div id="masthead">
        <div id="sitetitle_outer">
          <div id="sitetitle_left"></div>
          <div id="sitetitle_inner"><a href="/index.php">Aardschok Rockommunity</a></div>
          <div id="sitetitle_right"></div>
        </div>
      </div>
    </div>
    <div id="container">
        <div id="searchbox">
                      <div id="search">
              <div id="search_inner">
                       <form action="/inhoud-19" method="post">
	<div class="search">
		<label for="mod-search-searchword">Zoeken...</label><input name="searchword" id="mod-search-searchword" maxlength="20"  class="inputbox" type="text" size="20" value="Zoeken..."  onblur="if (this.value=='') this.value='Zoeken...';" onfocus="if (this.value=='Zoeken...') this.value='';" />	<input type="hidden" name="task" value="search" />
	<input type="hidden" name="option" value="com_search" />
	<input type="hidden" name="Itemid" value="19" />
	</div>
</form>

              </div>
            </div>
              
        </div>  
              <div id="navigation">
                 
<ul class="menu">
<li class="item-71"><a href="/adverteren-71" >Adverteren</a></li><li class="item-98"><a href="/deze-maand-98" >Deze maand</a></li><li class="item-102"><a href="/cd-van-de-maand-102" >CD van de Maand</a></li><li class="item-99"><a href="/10xeremetaal-99" >10 Maal Eremetaal</a></li><li class="item-101"><a href="/verwacht-101" >Verwacht</a></li><li class="item-200014"><a href="/prijsvragen" >Prijsvragen</a></li></ul>

        </div>
            <div id="page_content">
        <div id="content_up">
          <div id="content_up_left">
                          <div id="breadcrumbs">
                      
<div class="breadcrumbs">
<span class="showHere">U bevindt zich hier: </span><a href="/" class="pathway">Home</a> <img src="/media/system/images/arrow.png" alt=""  /> <a href="/inhoud-19" class="pathway">Inhoud</a> <img src="/media/system/images/arrow.png" alt=""  /> <span>Aardschok Oktober 2017</span></div>

                </div>
                
            <div id="content_up_right"></div>
          </div>
        </div>
                      <div id="sidebar_left">
                     		<div class="moduletable_menu">
					<h3>Main Menu</h3>
					
<ul class="menu">
<li class="item-200322 parent"><a href="/aarchive" >Aarchive</a></li><li class="item-200001"><a href="/" >Home</a></li><li class="item-67 parent"><a href="/faq-67" >FAQ</a></li><li class="item-41"><a href="/contact-41" >Contact</a></li><li class="item-19 current active deeper parent"><a href="/inhoud-19" >Inhoud</a><ul><li class="item-200017"><a href="/inhoud-19/specials" >Specials</a></li></ul></li><li class="item-20"><a href="/news-20" >News</a></li><li class="item-100016"><a href="/links" >Links</a></li><li class="item-200004 parent"><a href="/komsnert" >Komsnert</a></li></ul>
		</div>
			<div class="moduletable">
					<h3>Login</h3>
					<form action="http://aardschok.com/component/comprofiler/login" method="post" id="login-form" class="cbLoginForm" style="margin:0px;">
<fieldset class="userdata"><p id="form-login-username"><span id="mod_login_usernametext"><label for="mod_login_username">Gebruikersnaam</label></span><span><input type="text" name="username" id="mod_login_username" class="inputbox input-medium" size="14" /></span></p><p id="form-login-password"><span id="mod_login_passwordtext"><label for="mod_login_password">Wachtwoord</label></span><span><input type="password" name="passwd" id="mod_login_password" class="inputbox input-medium" size="14" /></span></p><input type="hidden" name="op2" value="login" />
<input type="hidden" name="lang" value="dutch" />
<input type="hidden" name="force_session" value="1" />
<input type="hidden" name="return" value="B:aHR0cDovL2FhcmRzY2hvay5jb20vaW5ob3VkLTE5LzIyMDEtYWFyZHNjaG9rLW9rdG9iZXItMjAxNw==" />
<input type="hidden" name="message" value="0" />
<input type="hidden" name="loginfrom" value="loginmodule" />
<input type="hidden" name="cbsecuritym3" value="cbm_0d158ebe_6022ca41_7921a26178f122b7b1095eab0fd89fbb" />
<p id="form-login-remember"><span id="mod_login_remembermetext"><label for="mod_login_remember">Onthoud gegevens</label></span><input type="checkbox" name="remember" id="mod_login_remember" value="yes" /> </p><span class="cbLoginButtonSpan"><input type="submit" name="Submit" class="button" value="Aanmelden" /></span></fieldset><ul class="cbLoginLinksList"><li class="cbLostLoginLi"><a href="http://aardschok.com/component/comprofiler/lostpassword" class="mod_login">Gebruikersnaam/wachtwoord verloren?</a></li><li class="cbLostLoginLi"><a href="http://aardschok.com/component/comprofiler/registers" class="mod_login">Aanmelden</a></li></ul></form>		</div>
	
            </div>
              
                      <div id="sidebar_right">
                     		<div class="moduletable">
					<h3>Follow Us</h3>
					
<link rel="stylesheet" type="text/css" href="/modules/mod_socialcircle/css/default.css" />

<script src="/modules/mod_socialcircle/js/mobilyblocks.js"></script>

<script>
$c(function(){
	
	$c('.socials').mobilyblocks();
	
});

</script>
	<div id="content">
		<div class="socials">
			<ul class="reset">
																				<li><a href='http://www.facebook.com/OfficialAardschok'><img src="/modules/mod_socialcircle/image/facebook.png" alt="facebook" /></a></li>
																																
			</ul>			
		</div>		
		
	</div>

		</div>
			<div class="moduletable">
					<h3>Aardshop</h3>
					
<ul class="menu">
<li class="item-200176"><a href="/aardshopcart" >AardshopCart</a></li><li class="item-200177"><a href="/abonneren" >Abonneren</a></li><li class="item-200178"><a href="/nabestellingen" >Nabestellingen</a></li></ul>
		</div>
	
            </div>
              
            <div id="content_outmiddle">
                          <div id="user_modules1">
                                  <div id="user1">
                         					<h3 class="moduleh3">Aardschok Radio</h3>
				<div class="module">
			<div>
				<div>
					<div class="lvround-inner">
						<script type="text/javascript">
	function iFrameHeight() {
		var h = 0;
		if (!document.all) {
			h = document.getElementById('blockrandom').contentDocument.height;
			document.getElementById('blockrandom').style.height = h + 60 + 'px';
		} else if (document.all) {
			h = document.frames('blockrandom').document.body.scrollHeight;
			document.all.blockrandom.style.height = h + 20 + 'px';
		}
	}
</script>

<iframe onload="iFrameHeight()"	id="blockrandom"
	name=""
	src="http://trackinfo.pinguinradio.com/extern/aardschok/aardschok-ext.php"
	width="100%"
	height="235"
	scrolling="no"
	frameborder="0"
	class="wrapper" >
	Geen Iframes</iframe>
					</div>
				</div>
			</div>
		</div>
		<div class="clr"></div>
	
                  </div>
                      
                                  <div id="user2">
                         					<h3 class="moduleh3">Komsnertagenda</h3>
				<div class="module">
			<div>
				<div>
					<div class="lvround-inner">
						<ul class="eventlistmod">
   <li>
      <span class="date">
               <a href="/component/eventlist/details/14488-volbeat?Itemid=19">05-09-2017</a>
            </span><br />
      <span class="location">
      Volbeat, Amorphis, Flogging Molly      </span>
   </li>
   <li>
      <span class="date">
               <a href="/component/eventlist/details/15419-mother-s-finest-the-tightropes?Itemid=19">05-09-2017</a>
            </span><br />
      <span class="location">
      Mother’s Finest, The Tightropes      </span>
   </li>
   <li>
      <span class="date">
               <a href="/component/eventlist/details/15274-metallica-kvelertak-uitverkocht?Itemid=19">06-09-2017</a>
            </span><br />
      <span class="location">
      Metallica, Kvelertak (uitverkocht)      </span>
   </li>
   <li>
      <span class="date">
               <a href="/component/eventlist/details/15420-supersuckers?Itemid=19">07-09-2017</a>
            </span><br />
      <span class="location">
      Supersuckers      </span>
   </li>
   <li>
      <span class="date">
               <a href="/component/eventlist/details/15820-generator-bandwedstrijd?Itemid=19">07-09-2017</a>
            </span><br />
      <span class="location">
      Generator Bandwedstrijd      </span>
   </li>
</ul>					</div>
				</div>
			</div>
		</div>
		<div class="clr"></div>
	
                  </div>
                      
              </div>          
                
                          <div id="top">
                       				<div class="module">
			<div>
				<div>
					<div class="lvround-inner">
											</div>
				</div>
			</div>
		</div>
		<div class="clr"></div>
	
              </div>
                
            <div id="maincontent">
              
<div id="system-message-container">
</div>
               <div class="item-page">
		<h2 class="contentheading">
								<a href="/inhoud-19/2201-aardschok-oktober-2017">
						Aardschok Oktober 2017</a>
						</h2>



	
	<span class="content_rating">Gebruikerswaardering:&#160;<img src="/templates/gored_ultra_lernvid.com-j1.6/images/system/rating_star_blank.png" alt=""  /><img src="/templates/gored_ultra_lernvid.com-j1.6/images/system/rating_star_blank.png" alt=""  /><img src="/templates/gored_ultra_lernvid.com-j1.6/images/system/rating_star_blank.png" alt=""  /><img src="/templates/gored_ultra_lernvid.com-j1.6/images/system/rating_star_blank.png" alt=""  /><img src="/templates/gored_ultra_lernvid.com-j1.6/images/system/rating_star_blank.png" alt=""  />&#160;/&#160;0</span>
<br />
<form method="post" action="http://aardschok.com/inhoud-19/2201-aardschok-oktober-2017?hitcount=0"><div class="content_vote">Zwak<input type="radio" title="Stem 1" name="user_rating" value="1" /><input type="radio" title="Stem 2" name="user_rating" value="2" /><input type="radio" title="Stem 3" name="user_rating" value="3" /><input type="radio" title="Stem 4" name="user_rating" value="4" /><input type="radio" title="Stem 5" name="user_rating" value="5" checked="checked" />Zeer goed&#160;<input class="button" type="submit" name="submit_vote" value="Waardeer" /><input type="hidden" name="task" value="article.vote" /><input type="hidden" name="hitcount" value="0" /><input type="hidden" name="url" value="http://aardschok.com/inhoud-19/2201-aardschok-oktober-2017?hitcount=0" /><input type="hidden" name="66016fc81b4c9d84a436a151a33fb98b" value="1" /></div></form>

 <dl class="article-info">
 <dt class="article-info-term">Gegevens</dt>
		<dd class="parent-category-name">
										Hoofdcategorie: <a href="/inhoud-19/57-inhoud">Inhoud</a>						</dd>
		<dd class="category-name">
										Categorie: <a href="/inhoud-19">Inhoud</a>						</dd>
		<dd class="create">
		Gemaakt op dinsdag 05 september 2017 14:44		</dd>
	<dd class="createdby"> 
				
							Geschreven door Oscar Vaneyck				</dd>
	
 </dl>

	
	<p><br /><span style="font-weight: bold;"><img style="float: left;" title="" src="/images/stories/201710/201710_cover.jpg" alt="" border="0" hspace="6" />In de Aardschok van Oktober 2017 lees je alles over:</span></p>
<p><a href="#0">MAIDEN UNITED</a> -- <a href="#1">VUUR</a> -- <a href="#2">BLACK COUNTRY COMMUNION</a> -- <a href="#3">DIABLO BLVD</a> -- <a href="#4">CRADLE OF FILTH</a> -- <a href="#5">PARADISE LOST</a> -- <a href="#6">ARCH ENEMY</a> -- <a href="#7">35 JAAR METAL BLADE</a> -- <a href="#8">THE QUILL</a> -- <a href="#9">H.E.A.T</a> -- <a href="#10">JAG PANZER</a> -- <a href="#11">THRESHOLD</a> -- <a href="#12">WAYWARD SONS</a> -- <a href="#13">KEE OF HEARTS</a> -- <a href="#14">SERIOUS BLACK</a> -- <a href="#15">JOSH TODD &amp; THE CONFLICT</a> -- <a href="#16">END OF GREEN</a> -- <a href="#17">CELTIC FROST</a> -- <a href="#18">CALIGULA’S HORSE</a> -- <a href="#19">EVIL INVADERS</a> -- <a href="#20">DEAD LORD</a> -- <a href="#21">ACT OF DEFIANCE</a> -- <a href="#22">ENSIFERUM</a> -- <a href="#23">LENG TCH’E</a> -- <a href="#24">URIAH HEEP</a> -- <a href="#25">SATYRICON</a> -- <a href="#26">BELPHEGOR</a> -- <a href="#27">MYRKUR</a> -- <a href="#28">DEAD CROSS</a> -- <a href="#29">INTO THE GRAVE</a> -- <a href="#30">BANG YOUR HEAD</a> -- <a href="#31">METAL DAYS</a> -- <a href="#32">LOKERSE FEESTEN</a> -- <a href="#33">STONEHENGE</a> -- <a href="#34">ALCATRAZ</a> -- <a href="#35">SUMMERBREEZE</a> -- <a href="#36">DYNAMO METALFEST</a></p>
 
<p>&nbsp;</p>
<h3>MAIDEN UNITED</h3>
<h4>THE SILVER GHOST: R101, ‘THE FLIGHT TO CARRé’</h4>
<p>Op 27 januari 2018 gaat Maiden uniteD optreden in ’s lands meest prestigieuze zaal: Koninklijk Theater Carré. Samen met Joey Bruers, bassist van Maiden uniteD vertellen we in etappes het verhaal achter deze show. Een concert met een interessante bandbezetting en met diverse gasten. Wudstik (Ayreon) en Dennis Stratton (ex-Iron Maiden) waren al bekendgemaakt. Maar wie komt er nog meer? Deel vier van ‘The Flight to Carré’.</p>
<div align="right"><em>André Verhuysen</em></div>
<p>&nbsp;</p>
<h3><img style="float: right;" title="" src="/images/stories/201710/inhoud/201710_vuur.jpg" alt="" border="0" hspace="6" />VUUR</h3>
<h4>GEEN ROOK ZONDER VUUR</h4>
<p>Een fijn gezin met manlief Rob en zoon Finn, een muziekcarrière die gevarieerder is dan de CD-bakken bij je lokale platenboer en tatoeages van hartjes en bloemen. Dat zijn Anneke van Giersbergens grootste passies in een notendop. De koningin van de female fronted metalscene heeft met VUUR een nieuwe band opgericht die het hart van menig progmetalfan zal doen branden van verlangen. Aardschok haalt verhaal en zit daarbij de zangeres op de huid.</p>
<div align="right"><em>Patrick Lamberts</em></div>
<p>&nbsp;</p>
<h3><img style="float: left;" title="" src="/images/stories/201710/inhoud/201710_blackcountrycommunion.jpg" alt="" border="0" hspace="6" />BLACK COUNTRY COMMUNION</h3>
<h4>PROFROCKERS</h4>
<p>De trein die Black Country Communion heet, gaat in 2009 als een hogesnelheidslijn van start. Er verschijnen van de ‘supergroep’ maar liefst vier releases binnen drie jaar: drie studioalbums en een liveregistratie. Maar vanwege overvolle agenda’s loopt de reis ineens vertraging op. Er knapt in 2012 ook nog een bovenleiding, want er wordt via internet geruzied tussen bandleiders Glenn Hughes en Joe Bonamassa. Hierdoor staat Black Country Communion een tijdje op een afgelegen station geparkeerd. In april 2016 stapt iedereen weer aan boord en sindsdien raast de rockband door met het nieuwe album ‘BBCIV’ op zak. Machinist Glenn Hughes spreekt.</p>
<div align="right"><em>Patrick Lamberts</em></div>
<p>&nbsp;</p>
<h3><img style="float: right;" title="" src="/images/stories/201710/inhoud/201710_diabloblvd.jpg" alt="" border="0" hspace="6" />DIABLO BLVD</h3>
<h4>HEAVY MAAR DANSBAAR</h4>
<p>Overdag is hij Alex Agnew, cabaretier van beroep, maar ‘s avonds is hij Alex Agnew, zanger van een Belgische metalband. Programmamaker Paul Jambers zou er wel raad mee weten. Toch is Diablo Blvd bepaald geen excentriek hobbyprojectje. Integendeel. Gevestigde muzikanten, een contract bij Nuclear Blast en een diepgewortelde passie voor muziek maken van de formatie uit Antwerpen een naam om rekening mee te houden. Drie jaar na het succesvolle ‘Follow The Deadlights’ is het aan album nummer vier om de band verder op de kaart te zetten. Aardschok spreekt met zanger Alex over de nieuwe plaat ‘Zero Hour’.</p>
<div align="right"><em>Justin Erkens</em></div>
<p>&nbsp;</p>
<h3><img style="float: left;" title="" src="/images/stories/201710/inhoud/201710_cradleoffilth.jpg" alt="" border="0" hspace="6" />CRADLE OF FILTH</h3>
<h4>GEÏNSPIREERD DOOR EEN GRIMMIG VERLEDEN</h4>
<p>Het is algemeen bekend dat Dani Filth een belezen mens is. De boeken die hij ’s avonds bij kaarslicht leest, in het schijnsel van een knapperend haardvuur en een goed glas bloedrode wijn onder handbereik - althans zo stellen we ons dat voor - vormen vaak een inspiratiebron voor de teksten die hij schrijft. Het is niet anders op ‘Cryptoriana - The Seductiveness Of Decay’, het nieuwste album van de band die de zanger sinds 1991 aanvoert: Cradle Of Filth. Opnieuw serveert de Britse formatie een onweerstaanbare mix van bombast, metal en decadentie, met een vanzelfsprekende hoofdrol voor de vele stemmen waar Dani Filth over beschikt.</p>
<div align="right"><em>Robert Haagsma</em></div>
<p>&nbsp;</p>
<h3><img style="float: right;" title="" src="/images/stories/201710/inhoud/201710_paradiselost.jpg" alt="" border="0" hspace="6" />PARADISE LOST</h3>
<h4>GRUNTEND AAN DE GALG</h4>
<p>Eerder dan verwacht brengt Paradise Lost zijn vijftiende studioalbum uit. Volgens bandleiders Greg Mackintosh en Nick Holmes is ‘Medusa’ dan ook een heel spontaan werkstuk geworden. Het album klinkt gelukkig zoals we van de pioniers mogen verwachten: zwaar, loom en donker. De doom/death metallers zijn amper uit de studio of ze zitten al in Düsseldorf, waar ze op een stralende dag heel gemoedelijk over hun grauwe plaat vertellen.</p>
<div align="right"><em>Bastiaan Tuenter</em></div>
<p>&nbsp;</p>
<h3>ARCH ENEMY</h3>
<h4>GRIJPT DE MACHT</h4>
<p>De titel van Arch Enemy’s nieuwe album ‘Will To Power’ past bij de status die de metalband inmiddels bereikt heeft. De headlinerpositie op Wacken Open Air in 2016 en de bijhorende liveregistratie ‘As The Stages Burn’ bewijzen dat de groep een serieuze kandidaat is om in de nabije toekomst festivals te blijven headlinen. Het is extra knap dat dit gelukt is in een periode waarin net een veelbesproken vocalistenwisseling heeft plaatsgevonden. De inmiddels ingeburgerde frontvrouw Alissa White-Gluz en bandleider Michael Amott spreken over hun ‘Will To Power’.</p>
<div align="right"><em>Bastiaan Tuenter</em></div>
<p>&nbsp;</p>
<h3>35 JAAR METAL BLADE</h3>
<h4>BRIAN SLAGEL: HEAVY METAL GODFATHER</h4>
<p>Al vijfendertig jaar lang staat hij aan het roer van één van de belangrijkste onafhankelijke platenmaatschappijen ter wereld: Metal Blade Records. Toen Brian Slagel in 1982 de verzamel-LP ‘Metal Massacre’ uitbracht, met daarop onder andere een bandje genaamd Mettallica (zoals foutief op de hoes werd vermeld), had hij niet kunnen bevroeden dat hij uiteindelijk miljoenen albums via zijn label zou verkopen. Naast Metallica betekende de ‘Metal Massacre’-serie voor velen ook de eerste kennismaking met bands als Possessed, Dark Angel, Overkill, Metal Church, Trouble, Fates Warning en last but not least Slayer. Om het vijfendertig jarig bestaan van Metal Blade luister bij te zetten, verschijnt in de vorm van ‘For The Sake Of Heaviness’ binnenkort het levensverhaal van Brian Slagel in boekvorm. Een gesprek met ‘Mister Metal Blade’.</p>
<div align="right"><em>Stephan Gebédi</em></div>
<p>&nbsp;</p>
<h3>THE QUILL</h3>
<h4>IN OUDE GLORIE HERSTELD</h4>
<p>Met het vertrek van zanger Magnus Ekwall verloor The Quill tien jaar geleden een stuk identiteit en herkenning. De twee platen die de Zweedse hardrockformatie zonder de topzanger maakte konden dan ook niet tippen aan eerder werk. Debuut ‘The Quill’ verscheen reeds in 1995, maar het zijn de tussen 2002 en 2006 verschenen platen ‘Voodoo Caravan’, ‘Hooray! It’s A Death Trip’ en ‘In Triumph’ die nog steeds staan als een huis. Een jaar geleden werd de klassieke lineup weer in ere hersteld. Het resultaat is het ouderwets sterke ‘Born From Fire’. Ekwall heeft op zijn vijftigste ineens heel wat uit te leggen, te beginnen met zijn vertrek in 2006.</p>
<div align="right"><em>Stan Novak</em></div>
<p>&nbsp;</p>
<h3>H.E.A.T</h3>
<h4>BEZINT EER GE (WEER) BEGINT</h4>
<p>Met de release van ‘Tearing Down The Walls’ (2014) zwaaiden nieuwe deuren open voor de Zweedse hardrockband H.E.A.T. Het succes zorgde er ook voor dat er een moment van bezinning nodig was. Het vijftal besloot vrijaf te nemen en de bandleden stortten zich op andere projecten. Inmiddels draait de motor van H.E.A.T weer op volle toeren, het nieuwe album ‘Into The Great Unknown’ is in kannen en kruiken en de boys kunnen niet wachten om weer de toerbus in te stappen. Aardschok belt met zanger Erik Grönwall.</p>
<div align="right"><em>Liselotte Hegt</em></div>
<p>&nbsp;</p>
<h3>JAG PANZER</h3>
<h4>VALLEN EN OPSTAAN</h4>
<p>De titel van het nieuwe Jag Panzer-album ‘The Deviant Chord’ dekt de lading allerminst. De opvolger van het in 2011 verschenen ‘The Scourge Of The Light’ is immers niet van het afwijkende soort. Verre van zelfs. ‘The Deviant Chord’ staat namelijk andermaal vol met krachtige power metal die gedragen wordt door de high-pitch strot van Harry ‘The Tyrant’ Conklin en de machtige gitaarerupties van Joey Tafolla. De band uit Colorado die zich ooit vernoemde naar de Duitse oorlogstank Jagdpanzer wijkt echter wel op een ander vlak af. Want hoe kan een band met een repertoire dat kwalitatief zo sterk is na al die jaren - het debuutalbum ‘Ample Destruction’ verscheen in 1984! - nog zo laag onderaan de ladder staan? Gitarist, oprichter en bandleider Mark Briody (54) legt het ons uit.</p>
<div align="right"><em>Stan Novak</em></div>
<p>&nbsp;</p>
<h3><img style="float: left;" title="" src="/images/stories/201710/inhoud/201710_threshold.jpg" alt="" border="0" hspace="6" />THRESHOLD</h3>
<h4>ONVERMIJDELIJKE OMMEKEER</h4>
<p>De Britse progressieve metalband Threshold had na het komen en gaan van bandleden de afgelopen tien jaar dan eindelijk een stabiele lineup. Die spatte dit jaar echter ook uiteen. Tijdens de opnames van het nieuwe conceptalbum ‘Legends Of The Shires’ werd zanger Damian Wilson ontslagen en vertrok gitarist Pete Morten. Toetsenist en songwriter Richard West heeft dus wat uit te leggen, ook over het fantastische nieuwe dubbelalbum.</p>
<div align="right"><em>Patrick Lamberts</em></div>
<p>&nbsp;</p>
<h3>WAYWARD SONS</h3>
<h4>TERUGKEER VAN EEN VERLOREN ZOON</h4>
<p>Toby Epson maakte tussen 1984 en 1994 naam als zanger van de Britse rockformatie Little Angels. Later zong hij bij Gun en Fastway, en maakte hij kortstondig deel uit van het Disciples Of Dio-project. Ook hield hij er een bescheiden solocarrière op na. De laatste jaren was hij echter vooral als producer actief. Nu is de topzanger terug met het fonkelnieuwe Wayward Sons, waarmee hij opnieuw volle zalen hoopt te gaan trekken. Aan de kwaliteit van het debuut kan het in elk geval niet liggen. ‘Ghosts Of Yet To Come’ is namelijk een album waar de liefhebber van melodieuze Amerikaanse hardrock zijn vingers bij af zal likken. Epson vertelt hoe het zo gekomen is.</p>
<div align="right"><em>Stan Novak</em></div>
<p>&nbsp;</p>
<h3>KEE OF HEARTS</h3>
<h4>LANGEAFSTANDSPROJECT</h4>
<p>Kee Of Hearts is een zoveelste project op het Italiaanse Frontiers-label. Deze keer heeft de directie de Duitse zanger Tommy Heart (Fair Warning) en Zweedse gitarist Kee Marcello (Easy Action, ex-Europe, Kee Marcello Band) bij elkaar gezet om onder leiding van huisproducent Alessandro del Vecchio een melodieuze rockplaat te maken. Aardschok spreekt met Kee Marcello.</p>
<div align="right"><em>Ron Willemsen</em></div>
<p>&nbsp;</p>
<h3>SERIOUS BLACK</h3>
<h4>EEN MAGISCH CONCEPT</h4>
<p>Ze komen uit vijf verschillende landen, hebben hun eigen werkwijze en niet te vergeten: hun ego’s. Toch vormen de heren van Serious Black een ijzersterk geheel. De formatie heeft onder meer (ex-)leden van Bloodbound, Firewind en Rhapsody Of Fire in de gelederen, maar valt sinds de oprichting in 2014 vooral op door zijn uitzonderlijke productiviteit. ‘Magic’ is namelijk alweer het derde album in het pas driejarige bestaan. En het klinkt nog ergens naar ook. Hoog tijd om contact op te nemen met geestelijk vader van deze power metalformatie: bassist Mario Lochert (ex-Visions Of Atlantis, tevens Emergency Gate).</p>
<div align="right"><em>Justin Erkens</em></div>
<p>&nbsp;</p>
<h3>JOSH TODD &amp; THE CONFLICT</h3>
<h4>JONGENS VAN DE STRAAT</h4>
<p>Trubbels bij Buckcherry. Zozeer zelfs dat er een nieuwe band uit geboren is: Josh Todd &amp; The Conflict. Het debuutalbum ‘Year Of The Tiger’ is geschreven door het huidige hart van Buckcherry, namelijk zanger Todd zelf en gitarist Stevie D. Origineel gitarist en songschrijver Keith Nelson en drummer Xavier Muriel zijn namelijk ontslagen. Wat dat betreft doet de totstandkoming van ‘Year Of The Tiger’ denken aan de roerige periode voorafgaand aan Buckcherry’s belangrijkste album ‘15’. Josh Todd vertelt over zijn nieuwe band en doet een boekje open over de problemen bij Buckcherry.</p>
<div align="right"><em>Bastiaan Tuenter</em></div>
<p>&nbsp;</p>
<h3>END OF GREEN</h3>
<h4>ERVAREN GROENTJES</h4>
<p>Het Duitse End Of Green bestaat inmiddels een kwart eeuw. Aangezien het nieuwe, negende album ‘Void Estate’ ook nog eens meer dan de moeite waard blijkt, is een interview met deze band dus wel op zijn plaats. De sympathieke gitarist Michael Setzer alias Sad Sir staat ons te woord.</p>
<div align="right"><em>Anita Boel</em></div>
<p>&nbsp;</p>
<h3><img style="float: right;" title="" src="/images/stories/201710/inhoud/201710_celticfrost.jpg" alt="" border="0" hspace="6" />CELTIC FROST</h3>
<h4>COMMOTIE OM CENSUUR</h4>
<p>Het hadden de definitieve heruitgaven van de belangrijkste albums van de Zwitserse cultband Celtic Frost moeten zijn. In veel opzichten zijn de luxe versies van ‘Morbid Tales’, ‘To Mega Therion’, ‘Into The Pandemonium’ en ‘Vanity/Nemesis’ dat ook. De CD- en LP-versies klinken prima, er is een indrukwekkende hoeveelheid bonusmateriaal en alles oogt ook alsof er veel aandacht aan besteed is. Tot zover het goede nieuws. Kers op deze feestelijke taart hadden de liner-notes van Tom Gabriel Fisher moeten zijn, maar na een conflict over de inhoud trok hij zijn bijdrage terug en distantieerde hij zich vervolgens nadrukkelijk van het hele project. Hij weigert dan ook om interviews te doen rondom de heruitgaven, maar voor Aardschok maakt hij graag een uitzondering.</p>
<div align="right"><em>Robert Haagsma</em></div>
<p>&nbsp;</p>
<h3>CALIGULA’S HORSE</h3>
<h4>KUNSTENAARSCONCEPT</h4>
<p>Liefhebbers van progmetal kunnen deze maand hun lol op met Caligula’s Horse’s nieuwe studioalbum ‘In Contact’. De plaat heeft alles wat het hartje van een fan van het genre begeert: avontuurlijke muziek met elektrische gitaren, dynamische zang en een diepgaand concept. Zanger en medeoprichter Jim Grey geeft uitleg.</p>
<div align="right"><em>Patrick Lamberts</em></div>
<p>&nbsp;</p>
<h3>EVIL INVADERS</h3>
<h4>WERELDVEROVERAARS</h4>
<p>Evil Invaders is niet alleen de meest explosieve liveact van België, maar geeft qua aantal (internationale) optredens ook iedereen het nakijken. Dat was al zo voor het debuut ‘Pulses Of Pleasure’ verscheen. In de afgelopen twee jaar is het speed/thrash metalkwartet zelfs nog meer gaan optreden. Ondertussen is opvolger ‘Feed The Violence’ ingeblikt en loopt het toerschema weer vol. Evil Invader Joe vertelt over studio-ervaringen, bloeduitstortingen, gitaarbouwen en optreden, optreden en optreden.</p>
<div align="right"><em>Bastiaan Tuenter</em></div>
<p>&nbsp;</p>
<h3>DEAD LORD</h3>
<h4>WIE HET LAATST LACHT…</h4>
<p>Dead Lord voelt zich thuis in 1976, zegt Century Media, dat de klassieke hardrockplaat ‘In Ignorance We Trust’ uitbrengt. „Ons meest diverse album, met zowel de zachtste, zwaarste als raarste songs”, aldus bandleider Hakim Krim. Na een Duits festivalweekend zitten de andere leden weer hoog en droog in Zweden, maar is hij voor persdagen achtergebleven. „Een evil label houdt mij hier gevangen”, grapt de goedgemutste Lord Krim; een controlfreak die steeds spontaner wordt.</p>
<div align="right"><em>Bastiaan Tuenter</em></div>
<p>&nbsp;</p>
<h3>ACT OF DEFIANCE</h3>
<h4>LANGETERMIJNBAND</h4>
<p>De dagen van optreden in grote zalen liggen achter Shawn Drover. De langstzittende drummer van Megadeth vertrok drie jaar geleden, snel gevolgd door snarenvirtuoos Chris Broderick, waarmee hij Act Of Defiance begon. Achter deze nieuwe uitdaging schuilt een weloverwogen plan, zodat de mannen op een goede dag die grote zalen weer terugzien. Het tweede album ‘Old Scars, New Wounds’ is een nieuwe stap in de juiste richting. Shawn Drover vertelt.</p>
<div align="right"><em>Bastiaan Tuenter</em></div>
<p>&nbsp;</p>
<h3>ENSIFERUM</h3>
<h4>VAN HET PADJE AF</h4>
<p>Ruim twintig jaar in het folkmetalvak, maar moegestreden is men bij Ensiferum nog altijd niet. Integendeel. Onvermoeibaar rijgt de Finse formatie album aan album en toer aan toer, met een steeds groter gevolg dat zich bij de heidense horde aansluit. Tweeënhalf jaar na ‘One Man Army’ is het tijd om de zwaarden weer te slijpen voor een nieuwe saga. We spreken bassist Sami Hinkka over het gloednieuwe, zevende album: ‘Two Paths’.</p>
<div align="right"><em>Justin Erkens</em></div>
<p>&nbsp;</p>
<h3>LENG TCH’E</h3>
<h4>DIT IS WIE WE ZIJN!</h4>
<p>Elke band vindt zijn nieuwste album het best. Maar slechts zelden hoorden we iemand dat zo overtuigend zeggen als Nicolas Malfeyt, bassist van de Belgische grindcore/death metalband Leng Tch’e. Op het zesde album ‘Razorgrind’ valt dan ook alles op zijn plaats.</p>
<div align="right"><em>Rob Broere</em></div>
<p>&nbsp;</p>
<h3><img style="float: left;" title="" src="/images/stories/201710/inhoud/201710_uriahheep.jpg" alt="" border="0" hspace="6" />URIAH HEEP</h3>
<h4>‘DEMONS AND WIZARDS’</h4>
<p>De band die richting het 50-jarig jubileum sluipt, heeft in die lange loopbaan heel wat mooie albums afgeleverd. Toch zal er weinig discussie over zijn dat ‘Demons And Wizards’ uit 1972 de absolute klassieker is in het oeuvre van de Britse hardrockband Uriah Heep. Het is het eerste album dat gemaakt wordt door een bezetting die later een legendarische status zal krijgen. Het is daarnaast de plaat met daarop tijdloos mooie songs als „The Wizard”, „Traveller In Time”, „Circle Of Hands” en natuurlijk de wereldhit „Easy Livin’”. Naar aanleiding van de recente en vooral buitengewoon mooie heruitgaven van de albums ‘Look At Yourself’, ‘Demons And Wizards’ en ‘The Magician’s Birthday’ een gesprek met gitarist Mick Box over het meesterwerk en de turbulente tijden waaronder het album tot stand kwam.</p>
<div align="right"><em>Robert Haagsma</em></div>
<p>&nbsp;</p>
<h3><img style="float: right;" title="" src="/images/stories/201710/inhoud/201710_satyricon.jpg" alt="" border="0" hspace="6" />SATYRICON</h3>
<h4>DICHTER BIJ DE ESSENTIE</h4>
<p>‘Deep Calleth Upon Deep’ is de titel van het nieuwe album van het Noorse tweetal Satyricon. Het is een teken van leven na een moeilijke periode, vooral voor zanger Sigurd ‘Satyr’ Wongraven, die samen met drummer Kjetil-Vidar ‘Frost’ Haraldstad al jaren de harde kern van de band vormt. In 2015 werd bij hem een hersentumor gevonden. Een operatie was niet direct noodzakelijk aangezien de situatie stabiel leek te zijn, maar de klap was er vanzelfsprekend niet minder om. Hoewel black metal nog altijd de basis vormt van het geluid van Satyricon, is er toch wat veranderd. Vindt de zanger zelf ook. Meer dan ooit is er ruimte voor melodie. En emotie.</p>
<div align="right"><em>Robert Haagsma</em></div>
<p>&nbsp;</p>
<h3>BELPHEGOR</h3>
<h4>NIJVERE NIHILISTEN</h4>
<p>Oostenrijk heeft op metalgebied weinig in de melk te brokkelen, met één grote uitzondering. Al jaren schuimt Belphegor namelijk de continenten af, gewapend met bloed, botten en een venijnige dosis death/black metal. Ook in de studio groeit de band nog steeds. Het gloednieuwe ‘Totenritual’ is zelfs een van de snellere en strakkere Belphegor-albums. Zanger/gitarist Helmuth Lehner is de bloedrode draad in de lineup, verantwoordelijk voor het oprichten van de band en zodoende de voor de hand liggende gesprekspartner.</p>
<div align="right"><em>Ype TVS</em></div>
<p>&nbsp;</p>
<h3>MYRKUR</h3>
<h4>GEHAAT EN OPGEHEMELD</h4>
<p>‘Mareridt’ is het tweede album van de Deense eenvrouwsband Myrkur. De titel laat zich vertalen als ‘nachtmerrie’. Alle teksten gaan dan ook over het fenomeen dat haar bijna elke nacht kwelt. Net als op haar debuut ‘M’, omgeeft de zangeres en multi-instrumentalist zich met een ijzingwekkend mooie combinatie van black metal, folk en klassieke muziek. Myrkur over het nieuwe album en de veelbewogen jaren die achter haar liggen.</p>
<div align="right"><em>Robert Haagsma</em></div>
<p>&nbsp;</p>
<h3>DEAD CROSS</h3>
<h4>LOMBARDO GAAT LOS</h4>
<p>Hij mag dan wel bruut uit Slayer zijn gezet vanwege een geldkwestie, maar dat wil niet zeggen dat drummer Dave Lombardo bij de pakken gaat neerzitten of niets te doen heeft. Integendeel. Naast Suicidal Tendencies en Misfits, stort de Cubaanse slagwerker zich nu ook op Dead Cross, waarin hij weer samenwerkt met Fantômas-maatje en Faith No More-voorman Mike Patton.</p>
<div align="right"><em>Patrick Lamberts</em></div>
<p>&nbsp;</p>
<h3>INTO THE GRAVE</h3>
<h4>11 &amp; 12 AUGUSTUS - OLDEHOOFSTERKERKHOF - LEEUWARDEN</h4>
<p>Het is en blijft uniek in Nederland: een tweedaags metalfestival midden&shy;in de stad. Op een heus kerkhof nota bene. Into The Grave kan ondertussen niet meer terug naar één dag, zoveel is wel duidelijk. Voor de zevende keer is het terrein onder de indrukwekkende Oldehove omgetoverd tot een mekka voor metalfans. Een dikke tienduizend zijn het er, verdeeld over de twee dagen.</p>
<div align="right"><em>Diederick ‘RR9660’ Bosman en Jordan Stael</em></div>
<p>&nbsp;</p>
<h3>BANG YOUR HEAD</h3>
<h4>13 T/M 15 JULI - MESSEGELäNDE - BALINGEN</h4>
<p>Er valt dit weekend veel te kiezen als metalfan. Dong Open Air, Dynamo Metalfest of de 22ste editie van Bang Your Head? Ondergetekende kiest voor het laatste, vooral omdat in Balingen vaak bands te zien zijn die je niet op andere festivalpodia tegenkomt. Het is zo’n tachtig kilometer ten zuiden van Stuttgart minder druk dan in 2016. Drie dagen festival lijkt toch te veel van het goede, ook omdat velen op de donderdag nog gewoon moeten werken. Organisator Horst Franz wil wel terug naar een tweedaags evenement, maar kan dat pas in 2019 doen, aangezien de tickets voor de BYH-editie van 2018 - die op het terrein al verkocht worden - al gedrukt zijn.</p>
<div align="right"><em>Metal Mike</em></div>
<p>&nbsp;</p>
<h3>METAL DAYS</h3>
<h4>22 T/M 28 JULI - TOLMIN - SLOVENIë</h4>
<p>De vijfde editie van Metal Days duurt maar liefst een hele week. Een week die in het teken staat van vakantie vieren en bandjes kijken. Aangezien de meeste bands al elders in deze uitgave besproken worden laten we de beelden van Kick Verhaegen, Metal Mike, Katja Born en Marc Feike spreken. Meest opvallende dit jaar, naast het noodweer dat op de maandag het festivalterrein teistert, is de populariteit van de goregrindbands. Terwijl het normaliter de grote bands zijn die de metalfans van het strand en de camping naar de podia lokken is het ‘s middags een drukte van jewelste bij de optredens van Rectal Smegma, Spasm en Gutalax. De fans zijn bewapend met opblaasbeesten en wc-papier en zorgen zo voor een uitgelaten stemming.</p>
<div align="right"><em>Metal Mike</em></div>
<p>&nbsp;</p>
<h3>LOKERSE FEESTEN</h3>
<h4>6 AUGUSTUS - GROTE KAAI - LOKEREN</h4>
<p>Het verbaast me enigszins dat de metaldag van de Lokerse Feesten ook in 2017 ruim van tevoren stijf uitverkocht is. Ik bedoel: Marilyn Manson, Fleddy Melculy, de gebroeders Cavalera of Apocalyptica zijn niet de eerste namen die je op papier zet als je als metalfan een programma mag samenstellen. Ligt het dan hoofdzakelijk aan Megadeth en Alice Cooper dat er 15.000 headbangers naar de Grote Kaai komen? Het blijft vreemd, zeker als je bedenkt dat het Alcatraz-festival een week later de grootste moeite heeft om met een uitstekende lineup 9.000 tickets te verkopen.</p>
<div align="right"><em>Metal Mike</em></div>
<p>&nbsp;</p>
<h3>STONEHENGE</h3>
<h4>29 JULI - PARKEERTERREIN THEATER DE MEENTHE - STEENWIJK</h4>
<p>Onlangs maakte het KNMI bekend dat de afgelopen honderd jaar gemiddeld de meeste regen is gevallen rond 28 juli. Dan heeft het Stonehenge Festival dus best vaak geluk gehad. Deze keer pakt het minder goed uit. De dag begint met regen en eindigt met nog meer regen. Gelukkig is er ook nog een redelijk droge periode.</p>
<div align="right"><em>Gerrit Mesker</em></div>
<p>&nbsp;</p>
<h3>ALCATRAZ</h3>
<h4>11 T/M 13 AUGUSTUS - SPORT CAMPUS LANGE MUNTE - KORTRIJK (B)</h4>
<p>Metalfestivals in overvloed tegenwoordig. Sla onze agenda er maar op na. Grote festivals, kleine festivals. Als je wilt kun je ‘s zomers bijna elk weekend wel ergens terecht. Is het niet in Nederland of België, dan wel net over de grens. We bezoeken ze allemaal even graag, maar sinds een paar jaar eentje net iets liever dan alle andere. Nergens is het namelijk zo relaxed als op Alcatraz. Hier klopt alles - het programma, de opzet, de aankleding, de catering, de organisatie; allemaal top. En dan is het dit jaar ook nog eens de tiende editie, al wordt daar opvallend weinig ruchtbaarheid aan gegeven. Kick Verhaegen, André Verhuysen, Metal Mike, Andrea Beckers en Eugene Straver ondergaan de feestelijkheden namens Aardschok.</p>
<div align="right"><em>De Aardschok crew</em></div>
<p>&nbsp;</p>
<h3>SUMMERBREEZE</h3>
<h4>16 - 19 AUGUSTUS - SINBRONN AIRPORT - DINKELSBüHL</h4>
<p>Er is er één jarig, hoera hoera. Hoewel één? De platenmaatschappijen Nuclear Blast (30 jaar) en Metal Blade (35 jaar) vieren op het vliegveld in de buurt van de historische stad Dinkelsbühl ook hun feestjes. Summerbreeze viert zijn twintigste verjaardag en daarom staat de woensdag, die normaal als opwarmdag dient, vol met surprise-acts. Als je de ellenlange files overleefd hebt - vandaag zullen maar liefst 37.000 hardrockfans op het terrein aankomen - valt meteen op dat de T-Stage, genoemd naar Michael Trengert, de overleden oprichter van het festival, een openluchtpodium geworden is. Een goede inschatting van de organisatie, want al die vroege bezoekers hadden nooit in de tent, die de T-Stage altijd was, gepast. Justin Erkens, Bianca Berger en Metal Mike zijn aanwezig om een en ander in woord en beeld te vangen.</p>
<div align="right"><em>Justin Erkens</em></div>
<p>&nbsp;</p>
<h3>DYNAMO METALFEST</h3>
<h4>15 JULI - IJSSPORTCENTRUM - EINDHOVEN</h4>
<p>Tijdens Dynamo Metalfest 2016 bleken de kinderziektes die de eerste editie in 2015 plaagden daadkrachtig te zijn aangepakt: de catering- en toiletvoorzieningen waren op orde en de bonnenhokken bereikbaar. Dan kan het de derde keer dus alleen maar nog beter gaan toch? Niet dus. Wie DMF 2017 bezoekt moet beschikken over stalen zenuwen, een eindeloos geduld en deugdelijke gehoorbescherming. Het geluid is bij verschillende bands namelijk bar en boos (lees: slecht en veel te hard) en de helft van de dag sta je wel ergens in de rij.</p>
<div align="right"><em>Diederick ‘RR9660’ Bosman en Jordan Stael</em></div>
<p>&nbsp;</p>
	<script type="text/javascript">
<!--
var jcomments=new JComments(2201, 'com_content','/component/jcomments/');
jcomments.setList('comments-list');
//-->
</script>
<div id="jc">
<div id="comments"></div>
<a id="addcomments" href="#addcomments"></a>
<p class="message">You have no rights to post comments</p>
<div id="comments-footer" align="center"><a href="http://www.joomlatune.com" title="JComments" target="_blank">JComments</a></div>
</div></div>
            </div>
          </div>
        </div>  
        <div class="clr"></div>
      <div id="container2">
                
        <div id="bottom">
        </div>
        <div id="footer">
          <div id="copyright_info">
            <p>Copyright (c) 1996-2013, Aardschok b.v.
Site developed by Oveas Functionality Provider</p>
          </div>
                    <a id="gotop" title="top" href="#">&uarr;</a>
        </div>
      </div>
    </div>
    <div class="clr"></div>
    <div id="designed_by">
      <p>&copy; Aardschok Rockommunity | <a href="http://www.lernvid.com" title="Templates" target="_blank">Design by: LernVid.com</a></p>
    </div>
  </div>
</div>

</body>
</html>